summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2011-12-17 13:01:33 +0000
committerAlexis Ballier <aballier@gentoo.org>2011-12-17 13:01:33 +0000
commitd5a708afabceafa92e9aef4dc4049cf16f630562 (patch)
treee0142d6ca51b03ff6906c83e8a871c3348a5d127 /media-video
parentComplete some Prefix related fixes (diff)
downloadgentoo-2-d5a708afabceafa92e9aef4dc4049cf16f630562.tar.gz
gentoo-2-d5a708afabceafa92e9aef4dc4049cf16f630562.tar.bz2
gentoo-2-d5a708afabceafa92e9aef4dc4049cf16f630562.zip
fix build with USE=doc, by Martin von Gagern in bug #394907
(Portage version: 2.2.0_alpha81/cvs/Linux x86_64)
Diffstat (limited to 'media-video')
-rw-r--r--media-video/mplayer/ChangeLog6
-rw-r--r--media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild6
-rw-r--r--media-video/mplayer/mplayer-9999.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/media-video/mplayer/ChangeLog b/media-video/mplayer/ChangeLog
index ef7fc9f0a19e..4eda2a97388e 100644
--- a/media-video/mplayer/ChangeLog
+++ b/media-video/mplayer/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-video/mplayer
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/ChangeLog,v 1.818 2011/12/16 13:52:53 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/ChangeLog,v 1.819 2011/12/17 13:01:33 aballier Exp $
+
+ 17 Dec 2011; Alexis Ballier <aballier@gentoo.org>
+ mplayer-1.0_rc4_p20111215.ebuild, mplayer-9999.ebuild:
+ fix build with USE=doc, by Martin von Gagern in bug #394907
16 Dec 2011; Alexis Ballier <aballier@gentoo.org> mplayer-9999.ebuild:
use libmpg123 for mp3 decoding and remove internal mp3lib, bug #384849 by
diff --git a/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild b/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild
index be041df4f29b..a687d07843d3 100644
--- a/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild
+++ b/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild,v 1.2 2011/12/16 12:19:54 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_rc4_p20111215.ebuild,v 1.3 2011/12/17 13:01:33 aballier Exp $
EAPI=4
@@ -634,10 +634,10 @@ src_compile() {
has ${i} ${ALLOWED_LINGUAS} && BUILT_DOCS+=" ${i}"
done
if [[ -z $BUILT_DOCS ]]; then
- emake -j1 -C DOCS/xml html-chunked
+ emake -j1 html-chunked
else
for i in ${BUILT_DOCS}; do
- emake -j1 -C DOCS/xml html-chunked-${i}
+ emake -j1 html-chunked-${i}
done
fi
fi
diff --git a/media-video/mplayer/mplayer-9999.ebuild b/media-video/mplayer/mplayer-9999.ebuild
index c453114b66a4..c3409df9d25e 100644
--- a/media-video/mplayer/mplayer-9999.ebuild
+++ b/media-video/mplayer/mplayer-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.111 2011/12/16 13:52:53 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.112 2011/12/17 13:01:33 aballier Exp $
EAPI=4
@@ -638,10 +638,10 @@ src_compile() {
has ${i} ${ALLOWED_LINGUAS} && BUILT_DOCS+=" ${i}"
done
if [[ -z $BUILT_DOCS ]]; then
- emake -j1 -C DOCS/xml html-chunked
+ emake -j1 html-chunked
else
for i in ${BUILT_DOCS}; do
- emake -j1 -C DOCS/xml html-chunked-${i}
+ emake -j1 html-chunked-${i}
done
fi
fi