summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2002-11-20 16:04:51 +0000
committerMartin Schlemmer <azarah@gentoo.org>2002-11-20 16:04:51 +0000
commit83effdb5aeb5ac2df8df55b7c54afd0836220f5e (patch)
tree8797063737e013baab5b19154e1e8e98f97e4053 /media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild
parentupdated DEPEND (diff)
downloadgentoo-2-83effdb5aeb5ac2df8df55b7c54afd0836220f5e.tar.gz
gentoo-2-83effdb5aeb5ac2df8df55b7c54afd0836220f5e.tar.bz2
gentoo-2-83effdb5aeb5ac2df8df55b7c54afd0836220f5e.zip
move xine plugins
Diffstat (limited to 'media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild')
-rw-r--r--media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild b/media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild
new file mode 100644
index 000000000000..fbacb998a791
--- /dev/null
+++ b/media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/xine-dvdnav/xine-dvdnav-0.9.12.ebuild,v 1.1 2002/11/20 16:04:51 azarah Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="DVD Navigator plugin for Xine. Also add CSS decription support."
+HOMEPAGE="http://dvd.sourceforge.net/"
+SRC_URI="mirror://sourceforge/dvd/${P}.tar.gz"
+
+DEPEND=" >=media-libs/libdvdcss-0.0.3.3
+ >=media-libs/libdvdread-0.9.2
+ >=media-libs/libdvdnav-0.1.2
+ >=media-libs/xine-lib-${PV}"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+
+src_compile () {
+
+ econf || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+}