summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2009-08-25 15:55:47 +0000
committerAlexis Ballier <aballier@gentoo.org>2009-08-25 15:55:47 +0000
commite113459b404068be706970ab2b5f18782ce571d6 (patch)
tree75be28a2b74c3122fe0902f7b8c5951a76f312f4 /media-video/abby
parentFix license. (diff)
downloadgentoo-2-e113459b404068be706970ab2b5f18782ce571d6.tar.gz
gentoo-2-e113459b404068be706970ab2b5f18782ce571d6.tar.bz2
gentoo-2-e113459b404068be706970ab2b5f18782ce571d6.zip
version bump, by steffen stramm <krytzz@soylent.eu>, bug #279835
(Portage version: 2.2_rc40/cvs/Linux x86_64)
Diffstat (limited to 'media-video/abby')
-rw-r--r--media-video/abby/ChangeLog7
-rw-r--r--media-video/abby/abby-0.4.2.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/media-video/abby/ChangeLog b/media-video/abby/ChangeLog
index b5b8691f0273..459422b1c94f 100644
--- a/media-video/abby/ChangeLog
+++ b/media-video/abby/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-video/abby
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/abby/ChangeLog,v 1.2 2009/05/10 12:23:35 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/abby/ChangeLog,v 1.3 2009/08/25 15:55:47 aballier Exp $
+
+*abby-0.4.2 (25 Aug 2009)
+
+ 25 Aug 2009; Alexis Ballier <aballier@gentoo.org> +abby-0.4.2.ebuild:
+ version bump, by steffen stramm <krytzz@soylent.eu>, bug #279835
10 May 2009; Ben de Groot <yngwin@gentoo.org> abby-0.2.1.ebuild:
Fix qt dependency, bug 268945
diff --git a/media-video/abby/abby-0.4.2.ebuild b/media-video/abby/abby-0.4.2.ebuild
new file mode 100644
index 000000000000..873a9ddc4492
--- /dev/null
+++ b/media-video/abby/abby-0.4.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/abby/abby-0.4.2.ebuild,v 1.1 2009/08/25 15:55:47 aballier Exp $
+
+EAPI="1"
+inherit qt4
+
+DESCRIPTION="GUI front-end for cclive and clive video extraction utilities"
+HOMEPAGE="http://code.google.com/p/abby/"
+SRC_URI="http://abby.googlecode.com/files/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="|| ( >=media-video/clive-2.2.3 >=media-video/cclive-0.4.6 )
+ x11-libs/qt-gui:4"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ eqmake4 || die
+ emake || die
+}
+
+src_install() {
+ dobin abby || die
+ dodoc AUTHORS CHANGES README TODO
+}