summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2003-01-18 22:28:57 +0000
committerLuca Barbato <lu_zero@gentoo.org>2003-01-18 22:28:57 +0000
commitf24f3547f3e3341c8427d15ffc64cf62a678b40d (patch)
tree6439110e3f7f5267e262fe42ebeb37edd8e25c11 /media-sound
parentfix bug #13756 (diff)
downloadgentoo-2-f24f3547f3e3341c8427d15ffc64cf62a678b40d.tar.gz
gentoo-2-f24f3547f3e3341c8427d15ffc64cf62a678b40d.tar.bz2
gentoo-2-f24f3547f3e3341c8427d15ffc64cf62a678b40d.zip
version bump
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/ermixer/ermixer-0.8.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-sound/ermixer/ermixer-0.8.ebuild b/media-sound/ermixer/ermixer-0.8.ebuild
new file mode 100644
index 000000000000..53712c623187
--- /dev/null
+++ b/media-sound/ermixer/ermixer-0.8.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+
+DESCRIPTION="A full featured console-based audio mixer."
+HOMEPAGE="http://ermixer.sourceforge.net"
+LICENSE="GPL-2"
+
+DEPEND=">=sys-libs/ncurses-5.2
+ qt? ( x11-libs/qt )"
+
+SLOT="0"
+KEYWORDS="x86"
+
+SRC_URI="http://erevan.cuore.org/files/ermixer/${P}.tar.gz"
+S="${WORKDIR}/${P}"
+
+src_compile() {
+ local myconf
+
+ use qt && myconf="--enable-qt=yes"
+ econf ${myconf}|| die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README
+}