summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2007-02-02 17:04:09 +0000
committerHanno Böck <hanno@gentoo.org>2007-02-02 17:04:09 +0000
commitfa6f7d2e9784c79d68467f5c556a8a9ebe80295f (patch)
treeb4b37a88554f787a31011c56066acee94ab1cb71 /media-sound/soundconverter/soundconverter-0.9.3.ebuild
parentAdd sys-apps/tcp-wrappers to DEPEND #154205 (diff)
downloadgentoo-2-fa6f7d2e9784c79d68467f5c556a8a9ebe80295f.tar.gz
gentoo-2-fa6f7d2e9784c79d68467f5c556a8a9ebe80295f.tar.bz2
gentoo-2-fa6f7d2e9784c79d68467f5c556a8a9ebe80295f.zip
soundconverter bump
(Portage version: 2.1.2-r6)
Diffstat (limited to 'media-sound/soundconverter/soundconverter-0.9.3.ebuild')
-rw-r--r--media-sound/soundconverter/soundconverter-0.9.3.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/media-sound/soundconverter/soundconverter-0.9.3.ebuild b/media-sound/soundconverter/soundconverter-0.9.3.ebuild
new file mode 100644
index 000000000000..228e8e27e7d0
--- /dev/null
+++ b/media-sound/soundconverter/soundconverter-0.9.3.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/soundconverter/soundconverter-0.9.3.ebuild,v 1.1 2007/02/02 17:04:09 hanno Exp $
+
+DESCRIPTION="A simple sound converter application for the GNOME environment."
+HOMEPAGE="http://soundconverter.berlios.de/"
+SRC_URI="mirror://berlios/soundconverter/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="mp3 vorbis flac"
+
+RDEPEND=">=dev-python/pygtk-2.0.0
+ >=dev-python/gnome-python-2.0
+ gnome-base/libglade
+ gnome-base/gconf
+ =dev-python/gst-python-0.10*
+ =media-plugins/gst-plugins-gnomevfs-0.10*
+ vorbis? (
+ =media-plugins/gst-plugins-vorbis-0.10*
+ =media-plugins/gst-plugins-ogg-0.10*
+ )
+ mp3? (
+ =media-plugins/gst-plugins-lame-0.10*
+ =media-plugins/gst-plugins-mad-0.10*
+ =media-plugins/gst-plugins-taglib-0.10*
+ )
+ flac? ( =media-plugins/gst-plugins-flac-0.10* )"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ emake DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog README TODO
+}