summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan Brinkmann <luckyduck@gentoo.org>2005-05-28 15:34:18 +0000
committerJan Brinkmann <luckyduck@gentoo.org>2005-05-28 15:34:18 +0000
commit303673aec8ce8b6d782c17f79b15585ce26d6c74 (patch)
treefd25f41f71e6026412fee94982270d54a154bdb2 /media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild
parentDont make use of the deprecated oggvorbis useflag any longer, see #94254. (diff)
downloadgentoo-2-303673aec8ce8b6d782c17f79b15585ce26d6c74.tar.gz
gentoo-2-303673aec8ce8b6d782c17f79b15585ce26d6c74.tar.bz2
gentoo-2-303673aec8ce8b6d782c17f79b15585ce26d6c74.zip
Dont make use of the deprecated oggvorbis useflag any longer, see #94254.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild')
-rw-r--r--media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild b/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild
index 34765c0ee4c9..bd74ebc29c6b 100644
--- a/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild
+++ b/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild,v 1.5 2005/04/08 17:34:09 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/rhythmbox/rhythmbox-0.8.8-r1.ebuild,v 1.6 2005/05/28 15:34:18 luckyduck Exp $
inherit gnome2 eutils
@@ -10,8 +10,8 @@ LICENSE="GPL-2"
#-sparc: 0.8.5: Fails with "Illegal Instruction" when you try playing a file.
KEYWORDS="x86 ppc amd64 -sparc"
-#IUSE="oggvorbis xine flac aac mad pda"
-IUSE="oggvorbis flac aac mad pda"
+#IUSE="vorbis xine flac aac mad pda"
+IUSE="vorbis flac aac mad pda"
SLOT="0"
RDEPEND=">=x11-libs/gtk+-2.2.2
@@ -21,7 +21,7 @@ RDEPEND=">=x11-libs/gtk+-2.2.2
>=gnome-base/libbonobo-2
>=media-libs/gst-plugins-0.8.2
>=media-plugins/gst-plugins-gnomevfs-0.8.2
- oggvorbis? ( >=media-plugins/gst-plugins-vorbis-0.8.2
+ vorbis? ( >=media-plugins/gst-plugins-vorbis-0.8.2
>=media-plugins/gst-plugins-ogg-0.8.2 )
mad? ( >=media-plugins/gst-plugins-mad-0.8.2 )
flac? ( >=media-plugins/gst-plugins-flac-0.8.2 )
@@ -29,7 +29,7 @@ RDEPEND=">=x11-libs/gtk+-2.2.2
# !xine? ( =media-libs/gst-plugins-0.8*
# =media-plugins/gst-plugins-gnomevfs-0.8*
-# oggvorbis? ( =media-plugins/gst-plugins-vorbis-0.8*
+# vorbis? ( =media-plugins/gst-plugins-vorbis-0.8*
# =media-plugins/gst-plugins-ogg-0.8* )
# mad? ( =media-plugins/gst-plugins-mad-0.8* )
# flac? ( =media-plugins/gst-plugins-flac-0.8* )
@@ -37,7 +37,7 @@ RDEPEND=">=x11-libs/gtk+-2.2.2
# xine? ( aac? ( >=media-libs/faad2-2.0_rc3 )
# flac? ( >=media-libs/flac-1
# >=media-libs/libid3tag-0.15.0b )
-# oggvorbis? ( >=media-libs/libvorbis-1 )
+# vorbis? ( >=media-libs/libvorbis-1 )
# mad? ( >=media-libs/libid3tag-0.15.0b )
# >=media-libs/xine-lib-1_rc3 )"
@@ -55,7 +55,7 @@ MAKEOPTS="${MAKEOPTS} -j1"
G2CONF="${G2CONF} --with-player=gstreamer --with-metadata=gstreamer"
G2CONF="${G2CONF} \
- $(use_enable oggvorbis vorbis) \
+ $(use_enable vorbis) \
$(use_enable flac) \
$(use_enable mad mp3) \
$(use_enable aac mp4) \