summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-12-29 18:06:32 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-12-29 18:06:32 +0000
commited28c472cee4f3276187ee4cbfb8ce265d092917 (patch)
treefdff174c53ba8d61f5e3405e09c80b56844d968a /media-sound/glurp/glurp-0.11.4.ebuild
parentaddress bug #76039 for ppc64 (Manifest recommit) (diff)
downloadgentoo-2-ed28c472cee4f3276187ee4cbfb8ce265d092917.tar.gz
gentoo-2-ed28c472cee4f3276187ee4cbfb8ce265d092917.tar.bz2
gentoo-2-ed28c472cee4f3276187ee4cbfb8ce265d092917.zip
Version bump.
Diffstat (limited to 'media-sound/glurp/glurp-0.11.4.ebuild')
-rw-r--r--media-sound/glurp/glurp-0.11.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/glurp/glurp-0.11.4.ebuild b/media-sound/glurp/glurp-0.11.4.ebuild
new file mode 100644
index 000000000000..54fc4282755b
--- /dev/null
+++ b/media-sound/glurp/glurp-0.11.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/glurp/glurp-0.11.4.ebuild,v 1.1 2004/12/29 18:06:32 ticho Exp $
+
+IUSE="debug"
+
+DESCRIPTION="Glurp is a GTK2 based graphical client for the Music Player Daemon"
+HOMEPAGE="http://sourceforge.net/projects/glurp/"
+SRC_URI="mirror://sourceforge/glurp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND=">=x11-libs/gtk+-2.4.0
+ >=gnome-base/libglade-2.3.6"
+
+src_compile() {
+ econf $(use_enable debug) || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog
+}