summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-01-16 22:28:04 +0000
committerPacho Ramos <pacho@gentoo.org>2010-01-16 22:28:04 +0000
commitf000c1d77bde703e601680f6d829aefb35634d48 (patch)
treec495c551d15a8ef73def78b89b0afd0f0e864bc1 /media-plugins
parentVersion bump #301149 by Bernhard Hartleb. (diff)
downloadgentoo-2-f000c1d77bde703e601680f6d829aefb35634d48.tar.gz
gentoo-2-f000c1d77bde703e601680f6d829aefb35634d48.tar.bz2
gentoo-2-f000c1d77bde703e601680f6d829aefb35634d48.zip
Version bump, bug 286734
(Portage version: 2.1.7.16/cvs/Linux x86_64)
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/banshee-lyrics/ChangeLog9
-rw-r--r--media-plugins/banshee-lyrics/banshee-lyrics-0.7.ebuild31
2 files changed, 38 insertions, 2 deletions
diff --git a/media-plugins/banshee-lyrics/ChangeLog b/media-plugins/banshee-lyrics/ChangeLog
index 849a3330b308..89199a1f6b51 100644
--- a/media-plugins/banshee-lyrics/ChangeLog
+++ b/media-plugins/banshee-lyrics/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-plugins/banshee-lyrics
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/banshee-lyrics/ChangeLog,v 1.2 2009/01/25 17:05:21 loki_val Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/banshee-lyrics/ChangeLog,v 1.3 2010/01/16 22:28:04 pacho Exp $
+
+*banshee-lyrics-0.7 (16 Jan 2010)
+
+ 16 Jan 2010; Pacho Ramos <pacho@gentoo.org> +banshee-lyrics-0.7.ebuild:
+ Version bump, bug 286734
25 Jan 2009; Peter Alfredsen <loki_val@gentoo.org>
banshee-lyrics-0.6.ebuild:
diff --git a/media-plugins/banshee-lyrics/banshee-lyrics-0.7.ebuild b/media-plugins/banshee-lyrics/banshee-lyrics-0.7.ebuild
new file mode 100644
index 000000000000..b14f6d09856f
--- /dev/null
+++ b/media-plugins/banshee-lyrics/banshee-lyrics-0.7.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/banshee-lyrics/banshee-lyrics-0.7.ebuild,v 1.1 2010/01/16 22:28:04 pacho Exp $
+
+EAPI=2
+
+inherit mono
+
+MY_PN="bansheelyricsplugin"
+
+DESCRIPTION="Lyrics plugin for Banshee"
+HOMEPAGE="http://code.google.com/p/bansheelyricsplugin/"
+SRC_URI="http://bansheelyricsplugin.googlecode.com/files/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=media-sound/banshee-1.4
+ >=dev-dotnet/gtkhtml-sharp-2.24.0:2
+ >=dev-dotnet/gconf-sharp-2.24.0:2"
+DEPEND="${RDEPEND}
+ sys-devel/libtool
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "installation failed"
+}