summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-06-28 18:31:29 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-06-28 18:31:29 +0000
commite72e265a8f057f5b19179e763d919d66775fe8f1 (patch)
tree7432a104f56c8caefb313d078c04c34cdc80e1ff /media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild
parentChanging to 'oracle' USE flag and not using monolithic builds since it seems ... (diff)
downloadgentoo-2-e72e265a8f057f5b19179e763d919d66775fe8f1.tar.gz
gentoo-2-e72e265a8f057f5b19179e763d919d66775fe8f1.tar.bz2
gentoo-2-e72e265a8f057f5b19179e763d919d66775fe8f1.zip
initial submission by Cla'udio Valente <claudiovalente@yahoo.com> in bug #50918.
Diffstat (limited to 'media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild')
-rw-r--r--media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild b/media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild
new file mode 100644
index 000000000000..5241fbd04ed1
--- /dev/null
+++ b/media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-tfmx/xmms-tfmx-0.5.ebuild,v 1.1 2004/06/28 18:31:29 eradicator Exp $
+
+IUSE=""
+
+DESCRIPTION="Plugin to listen tfmx files on xmms"
+HOMEPAGE="http://xmms-tfmx.sourceforge.net/"
+SRC_URI="mirror://sourceforge/xmms-tfmx/${P}.tar.gz"
+RESTRICT="nomirror"
+
+SLOT="0"
+# amd64/sparc failed 0.5 -- eradicator
+KEYWORDS="~x86 -amd64 -sparc"
+LICENSE="GPL-2"
+
+DEPEND="media-sound/xmms"
+
+src_compile () {
+ econf --with-plugindir=`xmms-config --input-plugin-dir`|| die 'Configure failed'
+ emake || die "Error compiling"
+}
+
+src_install()
+{
+ make DESTDIR="${D}" install || die
+ dodoc README tfmxplay.txt tfmxplugreadme.txt
+}