summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Arnold <nerdboy@gentoo.org>2007-02-08 06:17:15 +0000
committerSteve Arnold <nerdboy@gentoo.org>2007-02-08 06:17:15 +0000
commita296cda35aa1342b4db42cda22091a44bcea6906 (patch)
treeb86341df2c7ca09ed2d21de050e4c9c44f48a7a1 /media-libs
parentStable on ppc wrt bug #165606. (diff)
downloadgentoo-2-a296cda35aa1342b4db42cda22091a44bcea6906.tar.gz
gentoo-2-a296cda35aa1342b4db42cda22091a44bcea6906.tar.bz2
gentoo-2-a296cda35aa1342b4db42cda22091a44bcea6906.zip
corrected erroneous use of static use flag (bug 165358)
(Portage version: 2.1.2-r7)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/libexif/ChangeLog6
-rw-r--r--media-libs/libexif/libexif-0.6.13-r1.ebuild6
-rw-r--r--media-libs/libexif/libexif-0.6.13-r2.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/media-libs/libexif/ChangeLog b/media-libs/libexif/ChangeLog
index e9d0dddf973e..2b97cb372a08 100644
--- a/media-libs/libexif/ChangeLog
+++ b/media-libs/libexif/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/libexif
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/ChangeLog,v 1.63 2007/02/04 20:26:44 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/ChangeLog,v 1.64 2007/02/08 06:17:15 nerdboy Exp $
+
+ 08 Feb 2007; Steve Arnold <nerdboy@gentoo.org> libexif-0.6.13-r1.ebuild,
+ libexif-0.6.13-r2.ebuild:
+ corrected erroneous use of static use flag (bug 165358)
*libexif-0.6.13-r2 (04 Feb 2007)
diff --git a/media-libs/libexif/libexif-0.6.13-r1.ebuild b/media-libs/libexif/libexif-0.6.13-r1.ebuild
index 15ed301b78f2..babd9e2e01b0 100644
--- a/media-libs/libexif/libexif-0.6.13-r1.ebuild
+++ b/media-libs/libexif/libexif-0.6.13-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.13-r1.ebuild,v 1.9 2007/02/03 21:06:16 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.13-r1.ebuild,v 1.10 2007/02/08 06:17:15 nerdboy Exp $
inherit eutils libtool
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ~ppc-macos ppc64 s390 sh sparc x86 ~x86-fbsd"
-IUSE="doc nls static"
+IUSE="doc nls"
DEPEND="dev-util/pkgconfig
doc? ( app-doc/doxygen )
@@ -40,7 +40,7 @@ src_compile() {
local my_conf
use doc && my_conf="--with-doc-dir=/usr/share/doc/${PF}"
use nls || my_conf="${my_conf} --without-libintl-prefix"
- econf $(use_enable nls) $(use_enable doc) $(use_enable static) \
+ econf $(use_enable nls) $(use_enable doc) \
--with-pic --disable-rpath ${my_conf} || die
emake || die
}
diff --git a/media-libs/libexif/libexif-0.6.13-r2.ebuild b/media-libs/libexif/libexif-0.6.13-r2.ebuild
index c2a3add1b0a5..0fc7836551e8 100644
--- a/media-libs/libexif/libexif-0.6.13-r2.ebuild
+++ b/media-libs/libexif/libexif-0.6.13-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.13-r2.ebuild,v 1.1 2007/02/04 20:26:44 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libexif/libexif-0.6.13-r2.ebuild,v 1.2 2007/02/08 06:17:15 nerdboy Exp $
inherit autotools eutils
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="doc nls static"
+IUSE="doc nls"
DEPEND="dev-util/pkgconfig
doc? ( app-doc/doxygen )
@@ -38,7 +38,7 @@ src_compile() {
local my_conf
use doc && my_conf="--with-doc-dir=/usr/share/doc/${PF}"
use nls || my_conf="${my_conf} --without-libintl-prefix"
- econf $(use_enable nls) $(use_enable doc) $(use_enable static) \
+ econf $(use_enable nls) $(use_enable doc) \
--with-pic --disable-rpath ${my_conf} || die
emake || die
}