summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2014-03-09 09:56:53 +0000
committerAlexis Ballier <aballier@gentoo.org>2014-03-09 09:56:53 +0000
commit1387cb457e9b82d2ec6a8d3076b43e76156c6eb3 (patch)
tree992deb73d5eed520b240ecc5700d08f858816faf /media-libs/x264
parentadd multilib-usedep on opencl (diff)
downloadgentoo-2-1387cb457e9b82d2ec6a8d3076b43e76156c6eb3.tar.gz
gentoo-2-1387cb457e9b82d2ec6a8d3076b43e76156c6eb3.tar.bz2
gentoo-2-1387cb457e9b82d2ec6a8d3076b43e76156c6eb3.zip
current git uses .so.142: update subslot
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 160F534A)
Diffstat (limited to 'media-libs/x264')
-rw-r--r--media-libs/x264/ChangeLog5
-rw-r--r--media-libs/x264/x264-9999.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/media-libs/x264/ChangeLog b/media-libs/x264/ChangeLog
index 87a532f39d65..97e765e21e79 100644
--- a/media-libs/x264/ChangeLog
+++ b/media-libs/x264/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-libs/x264
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/x264/ChangeLog,v 1.101 2014/03/09 09:54:58 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/x264/ChangeLog,v 1.102 2014/03/09 09:56:53 aballier Exp $
+
+ 09 Mar 2014; Alexis Ballier <aballier@gentoo.org> x264-9999.ebuild:
+ current git uses .so.142: update subslot
09 Mar 2014; Alexis Ballier <aballier@gentoo.org> x264-9999.ebuild:
add multilib-usedep on opencl
diff --git a/media-libs/x264/x264-9999.ebuild b/media-libs/x264/x264-9999.ebuild
index 1578aebe8399..df70c7c98c55 100644
--- a/media-libs/x264/x264-9999.ebuild
+++ b/media-libs/x264/x264-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/x264/x264-9999.ebuild,v 1.18 2014/03/09 09:54:58 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/x264/x264-9999.ebuild,v 1.19 2014/03/09 09:56:53 aballier Exp $
EAPI=5
@@ -19,7 +19,7 @@ else
S="${WORKDIR}/${MY_P}"
fi
-SONAME="138"
+SONAME="142"
SLOT="0/${SONAME}"
LICENSE="GPL-2"