summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Bormolini <lordjoe@gentoo.org>2001-10-29 07:40:18 +0000
committerJoe Bormolini <lordjoe@gentoo.org>2001-10-29 07:40:18 +0000
commit88ab6e94c123f8ac3f6ccf8d992f9ccff8ca50ab (patch)
tree937b86299ba3b36af37654d4e8fe1895c439da25 /media-gfx
parentNow requires manual download of flash_linux.tgz because the copy on ibiblio i... (diff)
downloadgentoo-2-88ab6e94c123f8ac3f6ccf8d992f9ccff8ca50ab.tar.gz
gentoo-2-88ab6e94c123f8ac3f6ccf8d992f9ccff8ca50ab.tar.bz2
gentoo-2-88ab6e94c123f8ac3f6ccf8d992f9ccff8ca50ab.zip
added header and fixed some tabs
Diffstat (limited to 'media-gfx')
-rw-r--r--media-gfx/feh/feh-1.1.0.ebuild17
1 files changed, 9 insertions, 8 deletions
diff --git a/media-gfx/feh/feh-1.1.0.ebuild b/media-gfx/feh/feh-1.1.0.ebuild
index dd8c8215aea4..841073159d92 100644
--- a/media-gfx/feh/feh-1.1.0.ebuild
+++ b/media-gfx/feh/feh-1.1.0.ebuild
@@ -1,6 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Craig Joly <joly@ee.ualberta.ca>
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/feh/feh-1.1.0.ebuild,v 1.3 2001/10/29 07:40:18 lordjoe Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A fast, lightweight imageviewer using imlib2"
@@ -12,10 +13,10 @@ DEPEND="media-libs/imlib2"
src_compile() {
- ./configure --prefix=/usr \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info \
- --host=${CHOST} || die
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info \
+ --host=${CHOST} || die
emake || die
}
@@ -23,10 +24,10 @@ src_compile() {
src_install () {
make prefix=${D}/usr \
- mandir=${D}/usr/share/man \
- infodir=${D}/usr/share/info \
- docsdir=${D}/usr/share/doc/${PF} \
- install || die
+ mandir=${D}/usr/share/man \
+ infodir=${D}/usr/share/info \
+ docsdir=${D}/usr/share/doc/${PF} \
+ install || die
# gzip the docs
gzip ${D}/usr/share/doc/${PF}/*