summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Reffett <creffett@gentoo.org>2014-02-25 01:32:04 +0000
committerChris Reffett <creffett@gentoo.org>2014-02-25 01:32:04 +0000
commitdfac3078214ffd6e9974e1b82e582d79da89e033 (patch)
tree0f14ba7042f7f6889bb542d893f6bdca9697d2e8 /kde-base
parentVersion bump. (diff)
downloadgentoo-2-dfac3078214ffd6e9974e1b82e582d79da89e033.tar.gz
gentoo-2-dfac3078214ffd6e9974e1b82e582d79da89e033.tar.bz2
gentoo-2-dfac3078214ffd6e9974e1b82e582d79da89e033.zip
Change base_src_install_docs calls to einstalldocs calls wrt bug 501544
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 42618354)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/pykde4/ChangeLog6
-rw-r--r--kde-base/pykde4/pykde4-4.11.5.ebuild6
-rw-r--r--kde-base/pykde4/pykde4-4.12.2.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/kde-base/pykde4/ChangeLog b/kde-base/pykde4/ChangeLog
index 6ea2e4b133d1..7aa726009e82 100644
--- a/kde-base/pykde4/ChangeLog
+++ b/kde-base/pykde4/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for kde-base/pykde4
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/ChangeLog,v 1.265 2014/02/23 10:01:59 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/ChangeLog,v 1.266 2014/02/25 01:32:04 creffett Exp $
+
+ 25 Feb 2014; Chris Reffett <creffett@gentoo.org> pykde4-4.11.5.ebuild,
+ pykde4-4.12.2.ebuild:
+ Change base_src_install_docs calls to einstalldocs calls wrt bug 501544
23 Feb 2014; Agostino Sarubbo <ago@gentoo.org> -pykde4-4.11.2-r1.ebuild:
Remove old
diff --git a/kde-base/pykde4/pykde4-4.11.5.ebuild b/kde-base/pykde4/pykde4-4.11.5.ebuild
index ad07f56b5228..056123f72320 100644
--- a/kde-base/pykde4/pykde4-4.11.5.ebuild
+++ b/kde-base/pykde4/pykde4-4.11.5.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.11.5.ebuild,v 1.6 2014/02/23 09:08:10 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.11.5.ebuild,v 1.7 2014/02/25 01:32:04 creffett Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
PYTHON_REQ_USE="threads"
OPENGL_REQUIRED="always"
-inherit python-r1 portability kde4-base multilib
+inherit python-r1 portability kde4-base multilib eutils
DESCRIPTION="Python bindings for KDE4"
KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
@@ -139,7 +139,7 @@ src_install() {
# As we don't call the eclass's src_install, we have to install the docs manually
DOCS=("${S}"/{AUTHORS,NEWS,README})
use doc && HTML_DOCS=("${S}/docs/html/")
- base_src_install_docs
+ einstalldocs
if ${have_python2}; then
pushd "${WORKDIR}/wrapper" > /dev/null
diff --git a/kde-base/pykde4/pykde4-4.12.2.ebuild b/kde-base/pykde4/pykde4-4.12.2.ebuild
index 7113ff4c9832..992140eaf4dc 100644
--- a/kde-base/pykde4/pykde4-4.12.2.ebuild
+++ b/kde-base/pykde4/pykde4-4.12.2.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.12.2.ebuild,v 1.1 2014/02/06 23:20:25 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/pykde4/pykde4-4.12.2.ebuild,v 1.2 2014/02/25 01:32:04 creffett Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
PYTHON_REQ_USE="threads"
OPENGL_REQUIRED="always"
-inherit python-r1 portability kde4-base multilib
+inherit python-r1 portability kde4-base multilib eutils
DESCRIPTION="Python bindings for KDE4"
KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
@@ -139,7 +139,7 @@ src_install() {
# As we don't call the eclass's src_install, we have to install the docs manually
DOCS=("${S}"/{AUTHORS,NEWS,README})
use doc && HTML_DOCS=("${S}/docs/html/")
- base_src_install_docs
+ einstalldocs
if ${have_python2}; then
pushd "${WORKDIR}/wrapper" > /dev/null