summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Callen <abcd@gentoo.org>2009-09-15 18:21:33 +0000
committerJonathan Callen <abcd@gentoo.org>2009-09-15 18:21:33 +0000
commitd861eaeb3190b8446cae22e18a68ae68bbd65c2f (patch)
treeb065bd062ce8ea517fb9cc6527c2ebc538c8c96a /kde-base
parentRemove ati-drivers-extra masking from here because it's masked in core packag... (diff)
downloadgentoo-2-d861eaeb3190b8446cae22e18a68ae68bbd65c2f.tar.gz
gentoo-2-d861eaeb3190b8446cae22e18a68ae68bbd65c2f.tar.bz2
gentoo-2-d861eaeb3190b8446cae22e18a68ae68bbd65c2f.zip
Add missing dep on libkonq. (Bug #285056)
(Portage version: -svn/cvs/Linux i686)
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kfind/ChangeLog6
-rw-r--r--kde-base/kfind/kfind-4.3.0.ebuild7
-rw-r--r--kde-base/kfind/kfind-4.3.1.ebuild7
3 files changed, 17 insertions, 3 deletions
diff --git a/kde-base/kfind/ChangeLog b/kde-base/kfind/ChangeLog
index 9e2e03d5c4d4..1156d0fdc84d 100644
--- a/kde-base/kfind/ChangeLog
+++ b/kde-base/kfind/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for kde-base/kfind
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/ChangeLog,v 1.130 2009/09/01 15:24:36 tampakrap Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/ChangeLog,v 1.131 2009/09/15 18:21:33 abcd Exp $
+
+ 15 Sep 2009; Jonathan Callen <abcd@gentoo.org> kfind-4.3.0.ebuild,
+ kfind-4.3.1.ebuild:
+ Add missing dep on libkonq. (Bug #285056)
*kfind-4.3.1 (01 Sep 2009)
diff --git a/kde-base/kfind/kfind-4.3.0.ebuild b/kde-base/kfind/kfind-4.3.0.ebuild
index 0a76061b10b8..6227c7e87dda 100644
--- a/kde-base/kfind/kfind-4.3.0.ebuild
+++ b/kde-base/kfind/kfind-4.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-4.3.0.ebuild,v 1.1 2009/08/04 00:30:39 wired Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-4.3.0.ebuild,v 1.2 2009/09/15 18:21:33 abcd Exp $
EAPI="2"
KMNAME="kdebase-apps"
@@ -9,3 +9,8 @@ inherit kde4-meta
DESCRIPTION="KDE file finder utility"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~x86"
IUSE="debug +handbook"
+
+DEPEND="
+ >=kde-base/libkonq-${PV}:${SLOT}[kdeprefix=]
+"
+RDEPEND="${DEPEND}"
diff --git a/kde-base/kfind/kfind-4.3.1.ebuild b/kde-base/kfind/kfind-4.3.1.ebuild
index d8965a3a25e6..ca24f83e9642 100644
--- a/kde-base/kfind/kfind-4.3.1.ebuild
+++ b/kde-base/kfind/kfind-4.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-4.3.1.ebuild,v 1.1 2009/09/01 15:24:36 tampakrap Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-4.3.1.ebuild,v 1.2 2009/09/15 18:21:33 abcd Exp $
EAPI="2"
KMNAME="kdebase-apps"
@@ -9,3 +9,8 @@ inherit kde4-meta
DESCRIPTION="KDE file finder utility"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~x86"
IUSE="debug +handbook"
+
+DEPEND="
+ >=kde-base/libkonq-${PV}:${SLOT}[kdeprefix=]
+"
+RDEPEND="${DEPEND}"