summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2007-05-23 01:34:03 +0000
committerCarsten Lohrke <carlo@gentoo.org>2007-05-23 01:34:03 +0000
commite430c12c7ed87fbda00547da41d919003e0173e7 (patch)
tree02fcf2e0c13cbc7395137c8a44aa72a571d30da2 /kde-base/ksplashml/ksplashml-3.5.7.ebuild
parentVersion bump. (diff)
downloadgentoo-2-e430c12c7ed87fbda00547da41d919003e0173e7.tar.gz
gentoo-2-e430c12c7ed87fbda00547da41d919003e0173e7.tar.bz2
gentoo-2-e430c12c7ed87fbda00547da41d919003e0173e7.zip
Version bump.
(Portage version: 2.1.2.7)
Diffstat (limited to 'kde-base/ksplashml/ksplashml-3.5.7.ebuild')
-rw-r--r--kde-base/ksplashml/ksplashml-3.5.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/ksplashml/ksplashml-3.5.7.ebuild b/kde-base/ksplashml/ksplashml-3.5.7.ebuild
new file mode 100644
index 000000000000..83a6437f7f03
--- /dev/null
+++ b/kde-base/ksplashml/ksplashml-3.5.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksplashml/ksplashml-3.5.7.ebuild,v 1.1 2007/05/23 01:34:03 carlo Exp $
+
+KMNAME=kdebase
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE splashscreen framework (the splashscreen of KDE itself, not of individual apps)"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility xinerama"
+
+RDEPEND="xinerama? ( x11-libs/libXinerama )"
+
+DEPEND="${RDEPEND}
+ xinerama? ( x11-proto/xineramaproto )"
+
+src_compile() {
+ myconf="${myconf} $(use_with xinerama)"
+
+ kde-meta_src_compile
+}