summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-07-02 16:48:19 +0000
committerJohannes Huber <johu@gentoo.org>2013-07-02 16:48:19 +0000
commit02902daa78c7cf5f5386400ee0dafd0414609a10 (patch)
tree16905afe90080dedca0abd945f2f302b80b0b3e1 /kde-base/konq-plugins
parentMove `ln` update to the patch rather than sed-ing it after the fact #475334 b... (diff)
downloadgentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.tar.gz
gentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.tar.bz2
gentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.zip
Version bump KDE SC 4.10.5
(Portage version: 2.2.0_alpha186/cvs/Linux x86_64, signed Manifest commit with key F3CFD2BD)
Diffstat (limited to 'kde-base/konq-plugins')
-rw-r--r--kde-base/konq-plugins/ChangeLog7
-rw-r--r--kde-base/konq-plugins/konq-plugins-4.10.5.ebuild32
2 files changed, 38 insertions, 1 deletions
diff --git a/kde-base/konq-plugins/ChangeLog b/kde-base/konq-plugins/ChangeLog
index 1dc9be389556..34e40eb99536 100644
--- a/kde-base/konq-plugins/ChangeLog
+++ b/kde-base/konq-plugins/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/konq-plugins
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.198 2013/07/02 09:30:08 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/ChangeLog,v 1.199 2013/07/02 16:47:36 johu Exp $
+
+*konq-plugins-4.10.5 (02 Jul 2013)
+
+ 02 Jul 2013; Johannes Huber <johu@gentoo.org> +konq-plugins-4.10.5.ebuild:
+ Version bump KDE SC 4.10.5
02 Jul 2013; Agostino Sarubbo <ago@gentoo.org> -konq-plugins-4.10.3.ebuild:
Remove old
diff --git a/kde-base/konq-plugins/konq-plugins-4.10.5.ebuild b/kde-base/konq-plugins/konq-plugins-4.10.5.ebuild
new file mode 100644
index 000000000000..770ee40a390e
--- /dev/null
+++ b/kde-base/konq-plugins/konq-plugins-4.10.5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konq-plugins/konq-plugins-4.10.5.ebuild,v 1.1 2013/07/02 16:47:36 johu Exp $
+
+EAPI=5
+
+KMNAME="kde-baseapps"
+inherit kde4-meta
+
+DESCRIPTION="Various plugins for konqueror"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug tidy"
+
+DEPEND="
+ $(add_kdebase_dep libkonq)
+ tidy? ( app-text/htmltidy )
+"
+RDEPEND="${DEPEND}
+ !kde-misc/konq-plugins
+ $(add_kdebase_dep kcmshell)
+ $(add_kdebase_dep konqueror)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DKdeWebKit=OFF
+ -DWebKitPart=OFF
+ $(cmake-utils_use_with tidy LibTidy)
+ )
+
+ kde4-meta_src_configure
+}