summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-05-07 10:48:07 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-05-07 10:48:07 +0000
commit0650db9ab87aa55db42a5157e24d12132d2832ae (patch)
treefb6d626c063029446861ab8305a09ef01b29fd36 /kde-base/kigo/kigo-4.6.3.ebuild
parentVersion bump. Remove intermediate version. (diff)
downloadgentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.tar.gz
gentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.tar.bz2
gentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.zip
Version bump to KDE SC 4.6.3.
(Portage version: 2.2.0_alpha31/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'kde-base/kigo/kigo-4.6.3.ebuild')
-rw-r--r--kde-base/kigo/kigo-4.6.3.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/kde-base/kigo/kigo-4.6.3.ebuild b/kde-base/kigo/kigo-4.6.3.ebuild
new file mode 100644
index 000000000000..6abc150ee8e2
--- /dev/null
+++ b/kde-base/kigo/kigo-4.6.3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kigo/kigo-4.6.3.ebuild,v 1.1 2011/05/07 10:47:47 scarabeus Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdegames"
+inherit games-ggz kde4-meta
+
+DESCRIPTION="KDE Go game"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ games-board/gnugo
+"
+
+src_install() {
+ kde4-meta_src_install
+ # and also we have to prepare the ggz dir
+ insinto "${GGZ_MODDIR}"
+ newins ${PN}/src/module.dsc ${P}.dsc
+}
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+ games-ggz_pkg_postinst
+}
+
+pkg_postrm() {
+ kde4-meta_pkg_postrm
+ games-ggz_pkg_postrm
+}