summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-08 17:21:49 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-08 17:21:49 +0000
commit0c19b73a65b8b86e91a8b4f0df8fee2ef5839624 (patch)
treecb629bd9fb597480a2863de7c6408ccf96fb9feb /kde-base/kdoc
parentNew category for the bootdisk kernels (diff)
downloadgentoo-2-0c19b73a65b8b86e91a8b4f0df8fee2ef5839624.tar.gz
gentoo-2-0c19b73a65b8b86e91a8b4f0df8fee2ef5839624.tar.bz2
gentoo-2-0c19b73a65b8b86e91a8b4f0df8fee2ef5839624.zip
rc3 fixes
Diffstat (limited to 'kde-base/kdoc')
-rw-r--r--kde-base/kdoc/files/digest-kdoc-2.0.1b1
-rw-r--r--kde-base/kdoc/kdoc-2.0.1b.ebuild43
2 files changed, 44 insertions, 0 deletions
diff --git a/kde-base/kdoc/files/digest-kdoc-2.0.1b b/kde-base/kdoc/files/digest-kdoc-2.0.1b
new file mode 100644
index 000000000000..c59d55bc3244
--- /dev/null
+++ b/kde-base/kdoc/files/digest-kdoc-2.0.1b
@@ -0,0 +1 @@
+MD5 001100b7cb7377f4414aa7447d5b432c kdoc-2.0.1b.tar.bz2
diff --git a/kde-base/kdoc/kdoc-2.0.1b.ebuild b/kde-base/kdoc/kdoc-2.0.1b.ebuild
new file mode 100644
index 000000000000..35e85b15cc03
--- /dev/null
+++ b/kde-base/kdoc/kdoc-2.0.1b.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdoc/kdoc-2.0.1b.ebuild,v 1.1 2000/12/08 17:21:48 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${PN}-2.0.1
+DESCRIPTION="KDE ${PV} - Documentation"
+SRC_PATH="kde/stable/2.0.1/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org"
+
+DEPEND=">=sys-devel/perl-5"
+RDEPEND=$DEPEND
+
+src_compile() {
+# try autoconf
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt \
+ --with-qt-includes=/usr/lib/qt/include \
+ --with-qt-libs=/usr/lib/qt/lib \
+ --with-rpm --with-pam
+ try make
+}
+
+src_install() {
+
+ dodir /opt/kde2/man/man1
+ try make install DESTDIR=${D}
+ dodoc README TODO Version
+
+}
+
+
+
+
+
+
+
+
+