summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2007-04-21 22:35:06 +0000
committerWulf Krueger <philantrop@gentoo.org>2007-04-21 22:35:06 +0000
commiteadf3aeec30c6aa5f8391a24bd1fff020a9eee01 (patch)
treee921df98d30d256568b013cd5a0a3a5c75be99e3 /kde-base/kdenetwork
parentUpdated to use newconfd and newinitd. (diff)
downloadgentoo-2-eadf3aeec30c6aa5f8391a24bd1fff020a9eee01.tar.gz
gentoo-2-eadf3aeec30c6aa5f8391a24bd1fff020a9eee01.tar.bz2
gentoo-2-eadf3aeec30c6aa5f8391a24bd1fff020a9eee01.zip
Use newconfd instead of newins as per bug 174266.
(Portage version: 2.1.2.4)
Diffstat (limited to 'kde-base/kdenetwork')
-rw-r--r--kde-base/kdenetwork/ChangeLog7
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild15
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild13
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.5.6.ebuild13
4 files changed, 25 insertions, 23 deletions
diff --git a/kde-base/kdenetwork/ChangeLog b/kde-base/kdenetwork/ChangeLog
index 1b7cf4749977..a81851cfad14 100644
--- a/kde-base/kdenetwork/ChangeLog
+++ b/kde-base/kdenetwork/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kdenetwork
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/ChangeLog,v 1.253 2007/04/21 20:46:15 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/ChangeLog,v 1.254 2007/04/21 22:35:06 philantrop Exp $
+
+ 21 Apr 2007; Wulf C. Krueger <philantrop@gentoo.org>
+ kdenetwork-3.5.5-r1.ebuild, kdenetwork-3.5.5-r2.ebuild,
+ kdenetwork-3.5.6.ebuild:
+ Use newconfd instead of newins as per bug 174266.
21 Apr 2007; Raúl Porcel <armin76@gentoo.org> kdenetwork-3.5.5-r2.ebuild:
ia64 stable
diff --git a/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild b/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild
index 86938a8b7e04..e836f2a4de38 100644
--- a/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild
+++ b/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild,v 1.14 2006/12/29 19:34:36 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.5-r1.ebuild,v 1.15 2007/04/21 22:35:06 philantrop Exp $
inherit kde-dist eutils flag-o-matic
@@ -61,9 +61,9 @@ src_compile() {
export BINDNOW_FLAGS="$(bindnow-flags)"
local myconf="--with-libidn
- $(use_enable sametime sametime-plugin)
- $(use_enable slp) $(use_with wifi) $(use_enable jingle)
- --without-xmms --without-external-libgadu"
+ $(use_enable sametime sametime-plugin)
+ $(use_enable slp) $(use_with wifi) $(use_enable jingle)
+ --without-xmms --without-external-libgadu"
kde_src_compile
}
@@ -83,7 +83,6 @@ src_install() {
exeinto /etc/init.d
doexe "${T}/lisa" "${T}/reslisa"
- insinto /etc/conf.d
- newins "${WORKDIR}/patches/lisa.conf" lisa
- newins "${WORKDIR}/patches/reslisa.conf" reslisa
+ newconfd "${WORKDIR}/patches/lisa.conf" lisa
+ newconfd "${WORKDIR}/patches/reslisa.conf" reslisa
}
diff --git a/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild b/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild
index a0cc0c0d627b..439cfcc5bc5f 100644
--- a/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild
+++ b/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild,v 1.10 2007/04/21 20:46:15 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.5-r2.ebuild,v 1.11 2007/04/21 22:35:06 philantrop Exp $
inherit kde-dist eutils flag-o-matic
@@ -61,9 +61,9 @@ src_compile() {
export BINDNOW_FLAGS="$(bindnow-flags)"
local myconf="--with-libidn
- $(use_enable sametime sametime-plugin)
- $(use_enable slp) $(use_with wifi) $(use_enable jingle)
- --without-xmms --without-external-libgadu"
+ $(use_enable sametime sametime-plugin)
+ $(use_enable slp) $(use_with wifi) $(use_enable jingle)
+ --without-xmms --without-external-libgadu"
kde_src_compile
}
@@ -83,7 +83,6 @@ src_install() {
exeinto /etc/init.d
doexe "${T}/lisa" "${T}/reslisa"
- insinto /etc/conf.d
- newins "${WORKDIR}/patches/lisa.conf" lisa
- newins "${WORKDIR}/patches/reslisa.conf" reslisa
+ newconfd "${WORKDIR}/patches/lisa.conf" lisa
+ newconfd "${WORKDIR}/patches/reslisa.conf" reslisa
}
diff --git a/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild b/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild
index eba35f266b19..33a7377102f7 100644
--- a/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild
+++ b/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild,v 1.6 2007/04/06 09:20:43 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.5.6.ebuild,v 1.7 2007/04/21 22:35:06 philantrop Exp $
inherit kde-dist eutils flag-o-matic
@@ -62,9 +62,9 @@ src_compile() {
export BINDNOW_FLAGS="$(bindnow-flags)"
local myconf="--with-libidn
- $(use_enable sametime sametime-plugin)
- $(use_enable slp) $(use_with wifi) $(use_enable jingle)
- --without-xmms --without-external-libgadu"
+ $(use_enable sametime sametime-plugin)
+ $(use_enable slp) $(use_with wifi) $(use_enable jingle)
+ --without-xmms --without-external-libgadu"
kde_src_compile
}
@@ -84,7 +84,6 @@ src_install() {
exeinto /etc/init.d
doexe "${T}/lisa" "${T}/reslisa"
- insinto /etc/conf.d
- newins "${WORKDIR}/patches/lisa.conf" lisa
- newins "${WORKDIR}/patches/reslisa.conf" reslisa
+ newconfd "${WORKDIR}/patches/lisa.conf" lisa
+ newconfd "${WORKDIR}/patches/reslisa.conf" reslisa
}