summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-07-02 16:48:19 +0000
committerJohannes Huber <johu@gentoo.org>2013-07-02 16:48:19 +0000
commit02902daa78c7cf5f5386400ee0dafd0414609a10 (patch)
tree16905afe90080dedca0abd945f2f302b80b0b3e1 /kde-base/juk/juk-4.10.5.ebuild
parentMove `ln` update to the patch rather than sed-ing it after the fact #475334 b... (diff)
downloadgentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.tar.gz
gentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.tar.bz2
gentoo-2-02902daa78c7cf5f5386400ee0dafd0414609a10.zip
Version bump KDE SC 4.10.5
(Portage version: 2.2.0_alpha186/cvs/Linux x86_64, signed Manifest commit with key F3CFD2BD)
Diffstat (limited to 'kde-base/juk/juk-4.10.5.ebuild')
-rw-r--r--kde-base/juk/juk-4.10.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/juk/juk-4.10.5.ebuild b/kde-base/juk/juk-4.10.5.ebuild
new file mode 100644
index 000000000000..ad4e7e00ca81
--- /dev/null
+++ b/kde-base/juk/juk-4.10.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/juk/juk-4.10.5.ebuild,v 1.1 2013/07/02 16:47:37 johu Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="Jukebox and music manager for KDE."
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=media-libs/taglib-1.6
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ # http://bugs.gentoo.org/410551 for disabling deprecated TunePimp support
+ mycmakeargs=(
+ -DWITH_TunePimp=OFF
+ )
+
+ kde4-base_src_configure
+}