summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2013-08-25 22:16:13 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2013-08-25 22:16:13 +0000
commit0d3838a4a83457a3aaf658e46c0847c69655f668 (patch)
tree98e75cbf263c28541d98f03ee50e8eaeeeeca30a /gnome-extra
parentVersion bump. (diff)
downloadgentoo-2-0d3838a4a83457a3aaf658e46c0847c69655f668.tar.gz
gentoo-2-0d3838a4a83457a3aaf658e46c0847c69655f668.tar.bz2
gentoo-2-0d3838a4a83457a3aaf658e46c0847c69655f668.zip
Version bump.
(Portage version: 2.2.1/cvs/Linux x86_64, signed Manifest commit with key C6085806)
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/evolution-ews/ChangeLog8
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.8.5.ebuild44
2 files changed, 51 insertions, 1 deletions
diff --git a/gnome-extra/evolution-ews/ChangeLog b/gnome-extra/evolution-ews/ChangeLog
index 67a2eba5e26f..806acfe778bc 100644
--- a/gnome-extra/evolution-ews/ChangeLog
+++ b/gnome-extra/evolution-ews/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for gnome-extra/evolution-ews
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.13 2013/07/23 21:02:07 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/ChangeLog,v 1.14 2013/08/25 22:16:13 eva Exp $
+
+*evolution-ews-3.8.5 (25 Aug 2013)
+
+ 25 Aug 2013; Gilles Dartiguelongue <eva@gentoo.org>
+ +evolution-ews-3.8.5.ebuild:
+ Version bump.
*evolution-ews-3.8.4 (23 Jul 2013)
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.8.5.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.8.5.ebuild
new file mode 100644
index 000000000000..3e19ee74dc1f
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.8.5.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.8.5.ebuild,v 1.1 2013/08/25 22:16:13 eva Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="http://www.gnome.org/projects/evolution/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="kerberos"
+
+RDEPEND="
+ dev-db/sqlite:3=
+ dev-libs/libical:=
+ >=mail-client/evolution-${PV}:2.0[kerberos?]
+ >=gnome-extra/evolution-data-server-${PV}:=[kerberos?]
+ >=dev-libs/glib-2.32:2
+ >=dev-libs/libxml2-2
+ >=net-libs/libsoup-2.38.1:2.4
+ >=x11-libs/gtk+-3:3
+ kerberos? ( virtual/krb5:= )
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+
+# Requires connection to an Exchange server
+RESTRICT="test"
+
+src_configure() {
+ # We don't have libmspack, needing internal lzx
+ gnome2_src_configure \
+ --with-internal-lzx \
+ $(use_with kerberos krb5)
+}