summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 19:11:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 19:11:46 +0000
commit3b57a5ee669ec9f1e35f1dc77b3d488693882d57 (patch)
tree4d1b4493eea17204964bceb84460b69cd006d0a3 /games-util/biounzip/biounzip-1.1a.ebuild
parentNew tool for the TIPC protocol wrt #130002 (diff)
downloadgentoo-2-3b57a5ee669ec9f1e35f1dc77b3d488693882d57.tar.gz
gentoo-2-3b57a5ee669ec9f1e35f1dc77b3d488693882d57.tar.bz2
gentoo-2-3b57a5ee669ec9f1e35f1dc77b3d488693882d57.zip
whitespace; error checking
(Portage version: 2.1.1-r2)
Diffstat (limited to 'games-util/biounzip/biounzip-1.1a.ebuild')
-rw-r--r--games-util/biounzip/biounzip-1.1a.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/games-util/biounzip/biounzip-1.1a.ebuild b/games-util/biounzip/biounzip-1.1a.ebuild
index 39916176f51a..75da80343110 100644
--- a/games-util/biounzip/biounzip-1.1a.ebuild
+++ b/games-util/biounzip/biounzip-1.1a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/biounzip/biounzip-1.1a.ebuild,v 1.1 2006/01/09 23:29:05 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/biounzip/biounzip-1.1a.ebuild,v 1.2 2007/01/26 19:11:46 mr_bones_ Exp $
inherit eutils
@@ -18,13 +18,12 @@ IUSE=""
RDEPEND="virtual/libc sys-libs/zlib"
src_compile() {
- sed -i -e "s#-march=athlon-xp#${CFLAGS}#" Makefile
- emake
+ sed -i -e "s#-march=athlon-xp#${CFLAGS}#" Makefile || die
+ emake || die
}
src_install() {
exeinto /usr/bin
- doexe biounzip
+ doexe biounzip || die
dodoc biozip.txt
}
-