summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-02 07:33:35 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-02 07:33:35 +0000
commitc4ebdbe50906ca7a9ee91355f1c6d17c9c6dff93 (patch)
treeed04a0560e9b135ec5166d086e91e2d30f879efc /games-sports/foobillard/foobillard-3.0a.ebuild
parentremove mips (Manifest recommit) (diff)
downloadgentoo-2-c4ebdbe50906ca7a9ee91355f1c6d17c9c6dff93.tar.gz
gentoo-2-c4ebdbe50906ca7a9ee91355f1c6d17c9c6dff93.tar.bz2
gentoo-2-c4ebdbe50906ca7a9ee91355f1c6d17c9c6dff93.zip
Attempt to address bug #52600
Diffstat (limited to 'games-sports/foobillard/foobillard-3.0a.ebuild')
-rw-r--r--games-sports/foobillard/foobillard-3.0a.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-sports/foobillard/foobillard-3.0a.ebuild b/games-sports/foobillard/foobillard-3.0a.ebuild
index c5742e3bc3b8..b8f0ea8bc42a 100644
--- a/games-sports/foobillard/foobillard-3.0a.ebuild
+++ b/games-sports/foobillard/foobillard-3.0a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-sports/foobillard/foobillard-3.0a.ebuild,v 1.1 2004/05/30 05:27:37 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-sports/foobillard/foobillard-3.0a.ebuild,v 1.2 2004/06/02 07:33:35 mr_bones_ Exp $
inherit games
@@ -27,8 +27,8 @@ DEPEND="virtual/x11
src_compile() {
local myconf=""
[ "$(ls /usr/include/GL/gl.h -al | awk '{print $NF}' | cut -d/ -f5)" == "nvidia" ] \
- && myconf="--enable-nvidia" \
- || myconf="--disable-nvidia"
+ && myconf="--enable-nvidia=yes" \
+ || myconf="--enable-nvidia=no"
myconf="${myconf} $(use_enable sdl SDL)"
use sdl \
&& myconf="${myconf} --disable-glut" \