summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-01-09 16:11:18 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2015-01-09 16:11:18 +0000
commit77a8cf63176631a83f5779e1e0d1883ba11705da (patch)
treee4a11a9567e96c353a10dc91074abbbbb0122e86 /games-puzzle
parentStable for HPPA (bug #536006). (diff)
downloadgentoo-2-77a8cf63176631a83f5779e1e0d1883ba11705da.tar.gz
gentoo-2-77a8cf63176631a83f5779e1e0d1883ba11705da.tar.bz2
gentoo-2-77a8cf63176631a83f5779e1e0d1883ba11705da.zip
EAPI=5
(Portage version: 2.2.14/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-puzzle')
-rw-r--r--games-puzzle/world-of-goo-demo/ChangeLog8
-rw-r--r--games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild22
2 files changed, 17 insertions, 13 deletions
diff --git a/games-puzzle/world-of-goo-demo/ChangeLog b/games-puzzle/world-of-goo-demo/ChangeLog
index dafea86ec127..45b11ddb43c7 100644
--- a/games-puzzle/world-of-goo-demo/ChangeLog
+++ b/games-puzzle/world-of-goo-demo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-puzzle/world-of-goo-demo
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo-demo/ChangeLog,v 1.8 2014/05/15 16:55:09 ulm Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo-demo/ChangeLog,v 1.9 2015/01/09 16:11:18 mr_bones_ Exp $
+
+ 09 Jan 2015; Michael Sterrett <mr_bones_@gentoo.org>
+ world-of-goo-demo-1.41-r1.ebuild:
+ EAPI=5
15 May 2014; Ulrich Müller <ulm@gentoo.org>
world-of-goo-demo-1.41-r1.ebuild:
diff --git a/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild b/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild
index c6e4930e63d4..ba0fc87a44f4 100644
--- a/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild
+++ b/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild,v 1.4 2014/05/15 16:55:09 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/world-of-goo-demo/world-of-goo-demo-1.41-r1.ebuild,v 1.5 2015/01/09 16:11:18 mr_bones_ Exp $
-EAPI=2
+EAPI=5
inherit eutils games
DESCRIPTION="A puzzle game with a strong emphasis on physics"
@@ -47,22 +47,22 @@ pkg_nofetch() {
src_install() {
exeinto "${dir}"
- doexe ${MY_PN%Demo}* || die
+ doexe ${MY_PN%Demo}*
- games_make_wrapper ${PN} "${dir}"/${MY_PN%Demo} || die
+ games_make_wrapper ${PN} "${dir}"/${MY_PN%Demo}
insinto "${dir}"
- doins -r icons properties res || die
- newicon icons/scalable.svg ${PN}.svg || die
+ doins -r icons properties res
+ newicon icons/scalable.svg ${PN}.svg
if [[ ${PN} == *-demo ]] ; then
- make_desktop_entry ${PN} "World of Goo (Demo)" || die
+ make_desktop_entry ${PN} "World of Goo (Demo)"
else
- make_desktop_entry ${PN} "World of Goo" || die
+ make_desktop_entry ${PN} "World of Goo"
fi
- dodoc linux-issues.txt || die
- dohtml readme.html || die
+ dodoc linux-issues.txt
+ dohtml readme.html
prepgamesdirs
}