summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
commit36f033373c281af1793a0bdc033d004e9d129f59 (patch)
tree29e637012cd09fb89fbc62b23f6474d0c4ba2bec /games-puzzle/groundhog/groundhog-1.4.ebuild
parentnative widget stuff now also for gtk (diff)
downloadgentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.tar.gz
gentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.tar.bz2
gentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.zip
IUSE; error check; tidy
Diffstat (limited to 'games-puzzle/groundhog/groundhog-1.4.ebuild')
-rw-r--r--games-puzzle/groundhog/groundhog-1.4.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-puzzle/groundhog/groundhog-1.4.ebuild b/games-puzzle/groundhog/groundhog-1.4.ebuild
index d4e65356011b..a162033a1511 100644
--- a/games-puzzle/groundhog/groundhog-1.4.ebuild
+++ b/games-puzzle/groundhog/groundhog-1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/groundhog/groundhog-1.4.ebuild,v 1.4 2004/02/03 21:29:38 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/groundhog/groundhog-1.4.ebuild,v 1.5 2004/05/12 09:02:45 mr_bones_ Exp $
inherit eutils games
@@ -20,16 +20,16 @@ DEPEND="virtual/x11
src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${PV}-gcc3.patch
+ epatch "${FILESDIR}/${PV}-gcc3.patch"
}
src_compile() {
- egamesconf `use_enable nls` || die
- emake CXXFLAGS="${CXXFLAGS}" || die
+ egamesconf $(use_enable nls) || die
+ emake CXXFLAGS="${CXXFLAGS}" || die "emake failed"
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die "make install failed"
dodoc README NEWS AUTHORS TODO Changelog
prepgamesdirs
}