summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 13:15:45 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 13:15:45 +0000
commit7cddbddbc854f927d218ca2431d2d2d5340761aa (patch)
treea51bdfddcf78ab2df581f5fd4dd8ce700e33ff13 /games-fps
parentAdded patches to fix bug #46089 and added ~sparc keyword to openoffice-1.1.1-... (diff)
downloadgentoo-2-7cddbddbc854f927d218ca2431d2d2d5340761aa.tar.gz
gentoo-2-7cddbddbc854f927d218ca2431d2d2d5340761aa.tar.bz2
gentoo-2-7cddbddbc854f927d218ca2431d2d2d5340761aa.zip
Added USE_DVD= to keep people from overriding USE_DVD on the command line. This is being done to reduce bug reports as the auto-detection should be working, and if not, it needs to be reported and fixed rather than circumvented.
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/ut2004/ChangeLog8
-rw-r--r--games-fps/ut2004/ut2004-3204.ebuild3
2 files changed, 9 insertions, 2 deletions
diff --git a/games-fps/ut2004/ChangeLog b/games-fps/ut2004/ChangeLog
index dda812596e80..7039550f9a09 100644
--- a/games-fps/ut2004/ChangeLog
+++ b/games-fps/ut2004/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-fps/ut2004
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.6 2004/05/25 13:15:45 wolf31o2 Exp $
+
+ 25 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
+ Added USE_DVD= to keep people from overriding USE_DVD on the command line.
+ This is being done to reduce bug reports as the auto-detection should be
+ working, and if not, it needs to be reported and fixed rather than
+ circumvented.
25 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
Fixing chmod line.
diff --git a/games-fps/ut2004/ut2004-3204.ebuild b/games-fps/ut2004/ut2004-3204.ebuild
index da8abaf7bfbf..24ec84adc46f 100644
--- a/games-fps/ut2004/ut2004-3204.ebuild
+++ b/games-fps/ut2004/ut2004-3204.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.6 2004/05/25 13:15:45 wolf31o2 Exp $
inherit games
@@ -30,6 +30,7 @@ pkg_setup() {
# The following is a nasty mess to determine if we are installing from
# a DVD or from multiple CDs. Anyone feel free to submit patches to this
# to bugs.gentoo.org as I know it is a very ugly hack.
+ USE_DVD=
if [ -n "${CD_ROOT}" ]; then
[ -d "${CD_ROOT}/CD1" ] && USE_DVD=1
else