summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 22:22:57 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-01-26 22:22:57 +0000
commit073adde63f04400129da60e26a4bc024d82d1074 (patch)
tree6fdc7ef7388cf6bb3d3295803020d35f91730109 /games-board
parentCorrected the test-fix to make it work with older glibc versions. (diff)
downloadgentoo-2-073adde63f04400129da60e26a4bc024d82d1074.tar.gz
gentoo-2-073adde63f04400129da60e26a4bc024d82d1074.tar.bz2
gentoo-2-073adde63f04400129da60e26a4bc024d82d1074.zip
whitespace
(Portage version: 2.1.1-r2)
Diffstat (limited to 'games-board')
-rw-r--r--games-board/jrisk/jrisk-1.0.8.7.ebuild4
-rw-r--r--games-board/jrisk/jrisk-1.0.8.8.ebuild4
-rw-r--r--games-board/jrisk/jrisk-1.0.8.9.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/games-board/jrisk/jrisk-1.0.8.7.ebuild b/games-board/jrisk/jrisk-1.0.8.7.ebuild
index 5d3ee4abdfcb..929a115d1685 100644
--- a/games-board/jrisk/jrisk-1.0.8.7.ebuild
+++ b/games-board/jrisk/jrisk-1.0.8.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.7.ebuild,v 1.3 2006/08/23 07:12:44 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.7.ebuild,v 1.4 2007/01/26 22:22:57 mr_bones_ Exp $
inherit eutils games
@@ -28,7 +28,7 @@ src_compile() {
antflags="${antflags} -Dbuild.compiler=jikes"
fi
ant ${antflags} || die "failed to build"
- # change the cd directory of the executable
+ # change the cd directory of the executable
# has to be done after the ant compilation
sed \
-e "/dirname/ s:.*:cd \"${GAMES_DATADIR}/${PN}\":" \
diff --git a/games-board/jrisk/jrisk-1.0.8.8.ebuild b/games-board/jrisk/jrisk-1.0.8.8.ebuild
index f91de372d58e..432779762f90 100644
--- a/games-board/jrisk/jrisk-1.0.8.8.ebuild
+++ b/games-board/jrisk/jrisk-1.0.8.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.8.ebuild,v 1.1 2006/10/02 20:55:19 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.8.ebuild,v 1.2 2007/01/26 22:22:57 mr_bones_ Exp $
inherit eutils games
@@ -28,7 +28,7 @@ src_compile() {
antflags="${antflags} -Dbuild.compiler=jikes"
fi
ant ${antflags} || die "failed to build"
- # change the cd directory of the executable
+ # change the cd directory of the executable
# has to be done after the ant compilation
sed \
-e "/dirname/ s:.*:cd \"${GAMES_DATADIR}/${PN}\":" \
diff --git a/games-board/jrisk/jrisk-1.0.8.9.ebuild b/games-board/jrisk/jrisk-1.0.8.9.ebuild
index c892af8ad177..1e36d8cd5d51 100644
--- a/games-board/jrisk/jrisk-1.0.8.9.ebuild
+++ b/games-board/jrisk/jrisk-1.0.8.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.9.ebuild,v 1.1 2007/01/19 01:53:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/jrisk/jrisk-1.0.8.9.ebuild,v 1.2 2007/01/26 22:22:57 mr_bones_ Exp $
inherit eutils games
@@ -28,7 +28,7 @@ src_compile() {
antflags="${antflags} -Dbuild.compiler=jikes"
fi
ant ${antflags} || die "failed to build"
- # change the cd directory of the executable
+ # change the cd directory of the executable
# has to be done after the ant compilation
sed \
-e "/dirname/ s:.*:cd \"${GAMES_DATADIR}/${PN}\":" \