summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2006-03-18 18:38:11 +0000
committerSven Wegener <swegener@gentoo.org>2006-03-18 18:38:11 +0000
commit91e5376c236914d2eb1ce0c0b55ef70f3ed385f7 (patch)
tree5b7a8ee640a85264b04191e880c03bcab37b59a6 /eclass
parentVersion bump. (diff)
downloadgentoo-2-91e5376c236914d2eb1ce0c0b55ef70f3ed385f7.tar.gz
gentoo-2-91e5376c236914d2eb1ce0c0b55ef70f3ed385f7.tar.bz2
gentoo-2-91e5376c236914d2eb1ce0c0b55ef70f3ed385f7.zip
Apply whitespace checks from repoman to eclasses.
Diffstat (limited to 'eclass')
-rw-r--r--eclass/eutils.eclass4
-rw-r--r--eclass/gnome2.eclass4
-rw-r--r--eclass/kernel-2.eclass12
-rw-r--r--eclass/php4_4-sapi.eclass4
-rw-r--r--eclass/php5_0-sapi.eclass4
-rw-r--r--eclass/php5_1-sapi.eclass6
-rw-r--r--eclass/toolchain.eclass4
7 files changed, 19 insertions, 19 deletions
diff --git a/eclass/eutils.eclass b/eclass/eutils.eclass
index 7c133ab5b7a9..030c8dbd4943 100644
--- a/eclass/eutils.eclass
+++ b/eclass/eutils.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.230 2006/03/17 23:23:30 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.231 2006/03/18 18:38:11 swegener Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -139,7 +139,7 @@ EPATCH_FORCE="no"
# <azarah@gentoo.org> (10 Nov 2002)
#
epatch() {
- _epatch_draw_line() {
+ _epatch_draw_line() {
[[ -z $1 ]] && set "$(printf "%65s" '')"
echo "${1//?/=}"
}
diff --git a/eclass/gnome2.eclass b/eclass/gnome2.eclass
index 96eba581558a..2c2ac8f5b2ef 100644
--- a/eclass/gnome2.eclass
+++ b/eclass/gnome2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gnome2.eclass,v 1.64 2006/03/17 14:43:32 allanonjl Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gnome2.eclass,v 1.65 2006/03/18 18:38:11 swegener Exp $
# GNOME 2 ECLASS
inherit libtool gnome.org debug fdo-mime eutils
@@ -206,7 +206,7 @@ gnome2_omf_fix() {
for filename in $(find ./ -name "Makefile.in" -o -name "Makefile.am") ; do
omf_makefiles="${omf_makefiles} ${filename}"
done
-
+
ebegin "Fixing OMF Makefiles"
local retval=0
diff --git a/eclass/kernel-2.eclass b/eclass/kernel-2.eclass
index 5ba352d55e04..2a23c3ffd817 100644
--- a/eclass/kernel-2.eclass
+++ b/eclass/kernel-2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kernel-2.eclass,v 1.164 2006/03/15 01:45:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kernel-2.eclass,v 1.165 2006/03/18 18:38:11 swegener Exp $
# Description: kernel.eclass rewrite for a clean base regarding the 2.6
# series of kernel with back-compatibility for 2.4
@@ -233,7 +233,7 @@ detect_version() {
UNIPATCH_LIST_DEFAULT="${DISTDIR}/patch-${KV_MAJOR}.${KV_MINOR}.${KV_PATCH}${RELEASE/-git*}.bz2 ${DISTDIR}/patch-${KV_MAJOR}.${KV_MINOR}.${KV_PATCH}${RELEASE}.bz2"
fi
- debug-print-kernel2-variables
+ debug-print-kernel2-variables
handle_genpatches
}
@@ -355,11 +355,11 @@ unpack_2_6() {
env_setup_xmakeopts
cd "${S}"
-
+
# since KBUILD_OUTPUT should only be used on the active kernel
# sources, we should unset it here.
[[ -n "${KBUILD_OUTPUT}" ]] && unset KBUILD_OUTPUT
-
+
# this file is required for other things to build properly, so we
# autogenerate it ... touch .config to keep version.h build from
# spitting out an annoying warning
@@ -991,13 +991,13 @@ kernel-2_src_unpack() {
[[ -n ${UNIPATCH_LIST} || -n ${UNIPATCH_LIST_DEFAULT} || -n ${UNIPATCH_LIST_GENPATCHES} ]] && \
unipatch "${UNIPATCH_LIST_DEFAULT} ${UNIPATCH_LIST_GENPATCHES} ${UNIPATCH_LIST}"
-
+
debug-print "Doing premake"
# allow ebuilds to massage the source tree after patching but before
# we run misc `make` functions below
[[ $(type -t kernel-2_hook_premake) == "function" ]] && kernel-2_hook_premake
-
+
debug-print "Doing unpack_set_extraversion"
[[ -z ${K_NOSETEXTRAVERSION} ]] && unpack_set_extraversion
diff --git a/eclass/php4_4-sapi.eclass b/eclass/php4_4-sapi.eclass
index 7913495a9826..10042bf57bad 100644
--- a/eclass/php4_4-sapi.eclass
+++ b/eclass/php4_4-sapi.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/php4_4-sapi.eclass,v 1.13 2006/03/12 13:24:36 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/php4_4-sapi.eclass,v 1.14 2006/03/18 18:38:11 swegener Exp $
#
# ########################################################################
#
@@ -319,7 +319,7 @@ php4_4-sapi_src_unpack() {
sed -e 's|include/postgresql|include/postgresql include/postgresql/pgsql|g' -i ext/pgsql/config.m4 || die "Failed to fix PostgreSQL include paths"
fi
- # Hardened-PHP support
+ # Hardened-PHP support
if useq hardenedphp ; then
if [[ -n "${HARDENEDPHP_PATCH}" ]] && [[ -f "${DISTDIR}/${HARDENEDPHP_PATCH}" ]] ; then
epatch "${DISTDIR}/${HARDENEDPHP_PATCH}"
diff --git a/eclass/php5_0-sapi.eclass b/eclass/php5_0-sapi.eclass
index a04012135319..4c919563c65d 100644
--- a/eclass/php5_0-sapi.eclass
+++ b/eclass/php5_0-sapi.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/php5_0-sapi.eclass,v 1.15 2006/03/12 13:24:36 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/php5_0-sapi.eclass,v 1.16 2006/03/18 18:38:11 swegener Exp $
#
# ########################################################################
#
@@ -322,7 +322,7 @@ php5_0-sapi_src_unpack() {
sed -e 's|include/postgresql|include/postgresql include/postgresql/pgsql|g' -i ext/pgsql/config.m4 || die "Failed to fix PostgreSQL include paths"
fi
- # Hardened-PHP support
+ # Hardened-PHP support
if useq hardenedphp ; then
if [[ -n "${HARDENEDPHP_PATCH}" ]] && [[ -f "${DISTDIR}/${HARDENEDPHP_PATCH}" ]] ; then
epatch "${DISTDIR}/${HARDENEDPHP_PATCH}"
diff --git a/eclass/php5_1-sapi.eclass b/eclass/php5_1-sapi.eclass
index ee5885fa704d..2876012a1834 100644
--- a/eclass/php5_1-sapi.eclass
+++ b/eclass/php5_1-sapi.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/php5_1-sapi.eclass,v 1.18 2006/03/13 17:12:22 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/php5_1-sapi.eclass,v 1.19 2006/03/18 18:38:11 swegener Exp $
#
# ########################################################################
#
@@ -297,7 +297,7 @@ php5_1-sapi_src_unpack() {
else
ewarn "There is no multilib-strict patch available for this PHP release yet!"
fi
-
+
# Apply general PHP5 patches
if [[ -d "${WORKDIR}/${MY_PHP_PV}/php5" ]] ; then
EPATCH_SOURCE="${WORKDIR}/${MY_PHP_PV}/php5" EPATCH_SUFFIX="patch" EPATCH_FORCE="yes" epatch
@@ -331,7 +331,7 @@ php5_1-sapi_src_unpack() {
sed -e 's|include/postgresql|include/postgresql include/postgresql/pgsql|g' -i ext/pgsql/config.m4 || die "Failed to fix PostgreSQL include paths"
fi
- # Hardened-PHP support
+ # Hardened-PHP support
if useq hardenedphp ; then
if [[ -n "${HARDENEDPHP_PATCH}" ]] && [[ -f "${DISTDIR}/${HARDENEDPHP_PATCH}" ]] ; then
epatch "${DISTDIR}/${HARDENEDPHP_PATCH}"
diff --git a/eclass/toolchain.eclass b/eclass/toolchain.eclass
index 2b5e4ba91dbc..abc7f584cc0b 100644
--- a/eclass/toolchain.eclass
+++ b/eclass/toolchain.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.251 2006/03/16 09:11:55 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.252 2006/03/18 18:38:11 swegener Exp $
HOMEPAGE="http://www.gnu.org/software/gcc/gcc.html"
LICENSE="GPL-2 LGPL-2.1"
@@ -2241,7 +2241,7 @@ is_uclibc() {
is_allowed() {
return 0
# [[ -z ${TOOLCHAIN_ALLOWED_LANGS} ]] && return 0
-# [[ " ${TOOLCHAIN_ALLOWED_LANGS} " != " "*$1*" " ]]
+# [[ " ${TOOLCHAIN_ALLOWED_LANGS} " != " "*$1*" " ]]
}
is_cxx() {