summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2012-08-05 19:26:36 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2012-08-05 19:26:36 +0000
commita31ff79909475849b42d3c724bdbd8b6c3c8acbc (patch)
tree235e0146e1e39cc2fb540ae68858a3abb54e0a38 /eclass/vdr-plugin-2.eclass
parentfixed syntax (diff)
downloadgentoo-2-a31ff79909475849b42d3c724bdbd8b6c3c8acbc.tar.gz
gentoo-2-a31ff79909475849b42d3c724bdbd8b6c3c8acbc.tar.bz2
gentoo-2-a31ff79909475849b42d3c724bdbd8b6c3c8acbc.zip
fix for wrong detected *.pot file in po dir
Diffstat (limited to 'eclass/vdr-plugin-2.eclass')
-rw-r--r--eclass/vdr-plugin-2.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/vdr-plugin-2.eclass b/eclass/vdr-plugin-2.eclass
index 2de0d31e7351..ea65ea4e6e4c 100644
--- a/eclass/vdr-plugin-2.eclass
+++ b/eclass/vdr-plugin-2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vdr-plugin-2.eclass,v 1.8 2012/06/27 18:54:58 hd_brummy Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vdr-plugin-2.eclass,v 1.9 2012/08/05 19:26:36 hd_brummy Exp $
# @ECLASS: vdr-plugin-2.eclass
# @MAINTAINER:
@@ -262,7 +262,7 @@ linguas_support() {
for f in ${makefile_dir[*]}; do
- PLUGIN_LINGUAS=$( ls ${f}/po | tr \\\012 ' ' | tr -d [:upper:] | tr -d [:punct:] |sed -e "s:po::g" )
+ PLUGIN_LINGUAS=$( ls ${f}/po --ignore="*.pot" | tr \\\012 ' ' | tr -d [:upper:] | tr -d [:punct:] |sed -e "s:po::g" )
einfo "LINGUAS=\"${PLUGIN_LINGUAS}\""
sed -i ${f}/Makefile \