summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2006-01-01 01:14:59 +0000
committerSven Wegener <swegener@gentoo.org>2006-01-01 01:14:59 +0000
commitaff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297 (patch)
tree9ece68f2b695e9bef18dd6a0cacca932b489029a /eclass/gst-plugins-base.eclass
parentNew upstream version. (diff)
downloadgentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.tar.gz
gentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.tar.bz2
gentoo-2-aff5d7630bfd59eebc1a96d5d2c94f2fe1bfe297.zip
Apply whitespace checks from repoman to eclasses.
Diffstat (limited to 'eclass/gst-plugins-base.eclass')
-rw-r--r--eclass/gst-plugins-base.eclass12
1 files changed, 6 insertions, 6 deletions
diff --git a/eclass/gst-plugins-base.eclass b/eclass/gst-plugins-base.eclass
index 75bdcdea955b..94611e0018f0 100644
--- a/eclass/gst-plugins-base.eclass
+++ b/eclass/gst-plugins-base.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-base.eclass,v 1.1 2005/12/02 15:30:15 zaheerm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins-base.eclass,v 1.2 2006/01/01 01:14:59 swegener Exp $
# Author : foser <foser@gentoo.org>
@@ -9,9 +9,9 @@
# eclass to make external gst-plugins emergable on a per-plugin basis
# to solve the problem with gst-plugins generating far too much unneeded deps
#
-# 3rd party applications using gstreamer now should depend on a set of plugins as
-# defined in the source, in case of spider usage obtain recommended plugins to use from
-# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
+# 3rd party applications using gstreamer now should depend on a set of plugins as
+# defined in the source, in case of spider usage obtain recommended plugins to use from
+# Gentoo developers responsible for gstreamer <gnome@gentoo.org>, the application developer
# or the gstreamer team.
inherit eutils gst-plugins10
@@ -44,7 +44,7 @@ DEPEND="${RDEPEND}
###
gst-plugins-base_src_configure() {
-
+
# disable any external plugin besides the plugin we want
local plugin gst_conf
@@ -99,7 +99,7 @@ gst-plugins-base_src_unpack() {
makefiles="Makefile sys/Makefile sys/${GST_PLUGINS_BUILD_DIR}/Makefile"
elif [ -d "${S}/ext/${GST_PLUGINS_BUILD_DIR}" ]; then
makefiles="Makefile ext/Makefile ext/${GST_PLUGINS_BUILD_DIR}/Makefile"
- fi
+ fi
sed -e "s:ac_config_files=.*:ac_config_files='${makefiles}':" \
-i ${S}/configure