summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2008-05-05 17:47:46 +0000
committerJeroen Roovers <jer@gentoo.org>2008-05-05 17:47:46 +0000
commitdb5ff52cbdee0d5419d72281d25955ceb69ea341 (patch)
treed3403de4df390fadd6d0617461a522099934b054 /dev-util
parent- -r11 stable on x86/amd64 (diff)
downloadgentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.tar.gz
gentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.tar.bz2
gentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.zip
Remove unneeded quotation marks (bug #210029, comment #30).
(Portage version: 2.1.5_rc6)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/boost-build/ChangeLog6
-rw-r--r--dev-util/boost-build/boost-build-1.34.1.ebuild4
-rw-r--r--dev-util/boost-build/boost-build-1.35.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-util/boost-build/ChangeLog b/dev-util/boost-build/ChangeLog
index 62ec280f06ac..cb7396e646f3 100644
--- a/dev-util/boost-build/ChangeLog
+++ b/dev-util/boost-build/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/boost-build
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/ChangeLog,v 1.23 2008/04/24 14:55:19 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/ChangeLog,v 1.24 2008/05/05 17:47:46 jer Exp $
+
+ 05 May 2008; Jeroen Roovers <jer@gentoo.org> boost-build-1.34.1.ebuild,
+ boost-build-1.35.0.ebuild:
+ Remove unneeded quotation marks (bug #210029, comment #30).
*boost-build-1.35.0 (24 Apr 2008)
diff --git a/dev-util/boost-build/boost-build-1.34.1.ebuild b/dev-util/boost-build/boost-build-1.34.1.ebuild
index 441eb958095b..b5aadcbf578d 100644
--- a/dev-util/boost-build/boost-build-1.34.1.ebuild
+++ b/dev-util/boost-build/boost-build-1.34.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.34.1.ebuild,v 1.13 2008/03/15 13:45:12 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.34.1.ebuild,v 1.14 2008/05/05 17:47:46 jer Exp $
inherit flag-o-matic toolchain-funcs versionator
@@ -64,7 +64,7 @@ src_compile() {
CC=$(tc-getCC) ./build.sh ${toolset} $(use_with python) \
|| die "building bjam failed"
else
- LIBS="${LDFLAGS}" CC=$(tc-getCC) ./build.sh ${toolset} \
+ LIBS=${LDFLAGS} CC=$(tc-getCC) ./build.sh ${toolset} \
$(use_with python) || die "building bjam failed"
fi
}
diff --git a/dev-util/boost-build/boost-build-1.35.0.ebuild b/dev-util/boost-build/boost-build-1.35.0.ebuild
index fd5fc1d8084e..11cdd32658b8 100644
--- a/dev-util/boost-build/boost-build-1.35.0.ebuild
+++ b/dev-util/boost-build/boost-build-1.35.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.35.0.ebuild,v 1.1 2008/04/24 14:55:19 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.35.0.ebuild,v 1.2 2008/05/05 17:47:46 jer Exp $
inherit flag-o-matic toolchain-funcs versionator
@@ -63,7 +63,7 @@ src_compile() {
CC=$(tc-getCC) ./build.sh ${toolset} $(use_with python) \
|| die "building bjam failed"
else
- LIBS="${LDFLAGS}" CC=$(tc-getCC) ./build.sh ${toolset} \
+ LIBS=${LDFLAGS} CC=$(tc-getCC) ./build.sh ${toolset} \
$(use_with python) || die "building bjam failed"
fi
}