summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-26 19:09:26 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-26 19:09:26 +0000
commit3fc29634add1255aa1fd9f4444ba63107495804d (patch)
treed94be695906c7881a62064af44b4b2a7d2a93a58 /dev-util
parentMissing sci-libs/mmdb DEP added (diff)
downloadgentoo-2-3fc29634add1255aa1fd9f4444ba63107495804d.tar.gz
gentoo-2-3fc29634add1255aa1fd9f4444ba63107495804d.tar.bz2
gentoo-2-3fc29634add1255aa1fd9f4444ba63107495804d.zip
Simplify dependencies.
(Portage version: 15458-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/bzr/bzr-2.0.4.ebuild10
-rw-r--r--dev-util/bzr/bzr-2.1.0_beta4.ebuild6
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-util/bzr/bzr-2.0.4.ebuild b/dev-util/bzr/bzr-2.0.4.ebuild
index 9ff1011ae54d..aeeeb9d6ecca 100644
--- a/dev-util/bzr/bzr-2.0.4.ebuild
+++ b/dev-util/bzr/bzr-2.0.4.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/bzr/bzr-2.0.4.ebuild,v 1.4 2010/02/23 21:47:51 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/bzr/bzr-2.0.4.ebuild,v 1.5 2010/02/26 19:09:26 arfrever Exp $
EAPI=3
-PYTHON_DEPEND=2:2.4
+PYTHON_DEPEND=2
-inherit distutils bash-completion elisp-common eutils versionator
+inherit bash-completion distutils elisp-common eutils versionator
MY_PV=${PV/_rc/rc}
MY_P=${PN}-${MY_PV}
@@ -37,8 +37,8 @@ PYTHON_MODNAME="bzrlib"
SITEFILE=71bzr-gentoo.el
DOCS="doc/*.txt"
-src_unpack() {
- distutils_src_unpack
+src_prepare() {
+ distutils_src_prepare
# Don't regenerate .c files from .pyx when pyrex is found.
epatch "${FILESDIR}/${PN}-1.8-no-pyrex.patch"
diff --git a/dev-util/bzr/bzr-2.1.0_beta4.ebuild b/dev-util/bzr/bzr-2.1.0_beta4.ebuild
index 85ab7f32dddb..2987c076f11f 100644
--- a/dev-util/bzr/bzr-2.1.0_beta4.ebuild
+++ b/dev-util/bzr/bzr-2.1.0_beta4.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/bzr/bzr-2.1.0_beta4.ebuild,v 1.5 2010/02/23 21:50:18 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/bzr/bzr-2.1.0_beta4.ebuild,v 1.6 2010/02/26 19:09:26 arfrever Exp $
EAPI=3
-PYTHON_DEPEND=2:2.4
+PYTHON_DEPEND=2
-inherit distutils bash-completion elisp-common eutils versionator
+inherit bash-completion distutils elisp-common eutils versionator
MY_PV=${PV/_rc/rc}
MY_PV=${PV/_beta/b}