summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSantiago M. Mola <coldwind@gentoo.org>2008-02-25 18:15:28 +0000
committerSantiago M. Mola <coldwind@gentoo.org>2008-02-25 18:15:28 +0000
commit8c29db8a5939396c1486e30db50f08000dfc5750 (patch)
treef16ffc08642a99e1051da2c695e67dfa55612dbd /dev-util/telepathy-inspector
parentDon't depend on shorewall-shell by default, bug #211321, thank you Stefan Wim... (diff)
downloadgentoo-2-8c29db8a5939396c1486e30db50f08000dfc5750.tar.gz
gentoo-2-8c29db8a5939396c1486e30db50f08000dfc5750.tar.bz2
gentoo-2-8c29db8a5939396c1486e30db50f08000dfc5750.zip
Version bump, EAPI=1
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-util/telepathy-inspector')
-rw-r--r--dev-util/telepathy-inspector/ChangeLog8
-rw-r--r--dev-util/telepathy-inspector/telepathy-inspector-0.5.1.ebuild29
2 files changed, 36 insertions, 1 deletions
diff --git a/dev-util/telepathy-inspector/ChangeLog b/dev-util/telepathy-inspector/ChangeLog
index 9200231717ab..1d9c80cb614e 100644
--- a/dev-util/telepathy-inspector/ChangeLog
+++ b/dev-util/telepathy-inspector/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-util/telepathy-inspector
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/ChangeLog,v 1.3 2008/01/13 14:59:09 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/ChangeLog,v 1.4 2008/02/25 18:15:28 coldwind Exp $
+
+*telepathy-inspector-0.5.1 (25 Feb 2008)
+
+ 25 Feb 2008; Santiago M. Mola <coldwind@gentoo.org>
+ +telepathy-inspector-0.5.1.ebuild:
+ Version bump, EAPI=1
13 Jan 2008; Santiago M. Mola <coldwind@gentoo.org>
telepathy-inspector-0.5.0.ebuild:
diff --git a/dev-util/telepathy-inspector/telepathy-inspector-0.5.1.ebuild b/dev-util/telepathy-inspector/telepathy-inspector-0.5.1.ebuild
new file mode 100644
index 000000000000..656d6a5747ab
--- /dev/null
+++ b/dev-util/telepathy-inspector/telepathy-inspector-0.5.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/telepathy-inspector/telepathy-inspector-0.5.1.ebuild,v 1.1 2008/02/25 18:15:28 coldwind Exp $
+
+EAPI=1
+
+inherit eutils flag-o-matic
+
+DESCRIPTION="The swiss-army knife of every Telepathy developer."
+HOMEPAGE="http://telepathy.freedesktop.org/wiki/TelepathyInspector"
+SRC_URI="http://telepathy.freedesktop.org/releases/telepathy-inspector/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/glib:2
+ x11-libs/gtk+:2
+ >=net-libs/telepathy-glib-0.7.1
+ gnome-base/libglade
+ dev-libs/dbus-glib"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}