summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-08-01 15:25:01 +0000
committerIan Delaney <idella4@gentoo.org>2013-08-01 15:25:01 +0000
commit29a911a3d72d3954e2fbd4d1584119ceb4f29a03 (patch)
treeeb55eee4069231b2e08129e2a92c3416475abf96 /dev-util/reviewboard
parentlinux/arm/armv7a/selinux: add hardened selinux for hardened armv7a (diff)
downloadgentoo-2-29a911a3d72d3954e2fbd4d1584119ceb4f29a03.tar.gz
gentoo-2-29a911a3d72d3954e2fbd4d1584119ceb4f29a03.tar.bz2
gentoo-2-29a911a3d72d3954e2fbd4d1584119ceb4f29a03.zip
correct updated rdeps, masked while awaiting bump of Djblets
(Portage version: 2.1.11.63/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-util/reviewboard')
-rw-r--r--dev-util/reviewboard/ChangeLog5
-rw-r--r--dev-util/reviewboard/reviewboard-1.7.12.ebuild16
2 files changed, 13 insertions, 8 deletions
diff --git a/dev-util/reviewboard/ChangeLog b/dev-util/reviewboard/ChangeLog
index 12fcfcf11453..16f969b1e3dd 100644
--- a/dev-util/reviewboard/ChangeLog
+++ b/dev-util/reviewboard/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-util/reviewboard
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/ChangeLog,v 1.4 2013/08/01 14:05:10 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/ChangeLog,v 1.5 2013/08/01 15:25:01 idella4 Exp $
+
+ 01 Aug 2013; Ian Delaney <idella4@gentoo.org> reviewboard-1.7.12.ebuild:
+ correct updated rdeps, masked while awaiting bump of Djblets
*reviewboard-1.7.12 (01 Aug 2013)
diff --git a/dev-util/reviewboard/reviewboard-1.7.12.ebuild b/dev-util/reviewboard/reviewboard-1.7.12.ebuild
index 1de52ef28578..e920deaac3a6 100644
--- a/dev-util/reviewboard/reviewboard-1.7.12.ebuild
+++ b/dev-util/reviewboard/reviewboard-1.7.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.12.ebuild,v 1.1 2013/08/01 14:05:10 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/reviewboard/reviewboard-1.7.12.ebuild,v 1.2 2013/08/01 15:25:01 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
@@ -18,20 +18,22 @@ LICENSE="MIT"
SLOT="0"
S=${WORKDIR}/${MY_PN}-${PV}
-RDEPEND=">=dev-python/django-1.4.3[${PYTHON_USEDEP}]
+RDEPEND=">=dev-python/django-1.4.5[${PYTHON_USEDEP}]
<dev-python/django-1.5[${PYTHON_USEDEP}]
- >=dev-python/django-evolution-0.6.7[${PYTHON_USEDEP}]
+ >=dev-python/django-evolution-0.6.9[${PYTHON_USEDEP}]
>=dev-python/django-pipeline-1.2.24[${PYTHON_USEDEP}]
- >=dev-python/Djblets-0.7.7[${PYTHON_USEDEP}]
+ <dev-python/django-pipeline-1.3[${PYTHON_USEDEP}]
+ <dev-python/Djblets-0.7.17[${PYTHON_USEDEP}]
>=dev-python/pygments-1.5[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
>=dev-python/markdown-2.2.1[${PYTHON_USEDEP}]
- >=dev-python/paramiko-1.7.6[${PYTHON_USEDEP}]
+ >=dev-python/paramiko-1.9.0[${PYTHON_USEDEP}]
>=dev-python/mimeparse-0.1.3[${PYTHON_USEDEP}]
- dev-python/python-dateutil[${PYTHON_USEDEP}]
+ =dev-python/python-dateutil-1.5
dev-python/python-memcached[${PYTHON_USEDEP}]
- dev-python/pytz[${PYTHON_USEDEP}]
+ >=dev-python/pytz-2012h[${PYTHON_USEDEP}]
dev-python/recaptcha-client[${PYTHON_USEDEP}]"
+# >=dev-python/Djblets-0.7.16[${PYTHON_USEDEP}]
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
test? ( dev-python/nose[${PYTHON_USEDEP}] )