summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-03-17 15:58:03 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-03-17 15:58:03 +0000
commit4bd99505bf4d90bb3d020ed579291a7ee639ee5d (patch)
tree0e24378431bf2443826b3f2d5701b018a2ce68b7 /dev-util/qtunit
parentFix compilation issue with Qt4 (bug #124843) (diff)
downloadgentoo-2-4bd99505bf4d90bb3d020ed579291a7ee639ee5d.tar.gz
gentoo-2-4bd99505bf4d90bb3d020ed579291a7ee639ee5d.tar.bz2
gentoo-2-4bd99505bf4d90bb3d020ed579291a7ee639ee5d.zip
Fix qmake call for Qt4/Qt3 (bug #124819)
(Portage version: 2.1_pre6-r3)
Diffstat (limited to 'dev-util/qtunit')
-rw-r--r--dev-util/qtunit/ChangeLog7
-rw-r--r--dev-util/qtunit/qtunit-0.9.8.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-util/qtunit/ChangeLog b/dev-util/qtunit/ChangeLog
index 9470bda8dd5b..1a6a1335c42d 100644
--- a/dev-util/qtunit/ChangeLog
+++ b/dev-util/qtunit/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-util/qtunit
-# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/qtunit/ChangeLog,v 1.17 2005/09/13 22:18:59 dang Exp $
+# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/qtunit/ChangeLog,v 1.18 2006/03/17 15:58:03 caleb Exp $
+
+ 17 Mar 2006; Caleb Tennis <caleb@gentoo.org> qtunit-0.9.8.ebuild:
+ Fix qmake call for Qt4
13 Sep 2005; <dang@gentoo.org> qtunit-0.9.8.ebuild:
Marked ~amd64
diff --git a/dev-util/qtunit/qtunit-0.9.8.ebuild b/dev-util/qtunit/qtunit-0.9.8.ebuild
index 78f80069d5ee..9dcc102fcd05 100644
--- a/dev-util/qtunit/qtunit-0.9.8.ebuild
+++ b/dev-util/qtunit/qtunit-0.9.8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/qtunit/qtunit-0.9.8.ebuild,v 1.8 2005/09/13 22:18:59 dang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/qtunit/qtunit-0.9.8.ebuild,v 1.9 2006/03/17 15:58:03 caleb Exp $
DESCRIPTION="Unit testing framework for c++"
SRC_URI="http://www.uwyn.com/download/qtunit/${P}.tar.bz2"
@@ -27,7 +27,7 @@ src_compile() {
export HOME="$T/fakehome"
addwrite "${QTDIR}/etc/settings"
- ${QTDIR}/bin/qmake qtunit.pro || die
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake qtunit.pro || die
make || die # emake doesn't work
}