summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2005-11-14 06:15:30 +0000
committerPeter Johanson <latexer@gentoo.org>2005-11-14 06:15:30 +0000
commit7570e50a501eb0509fe827a8d33333a8dd878143 (patch)
tree8ef94a71d4f80096bc788bd633947d189643b732 /dev-util/mono-tools/mono-tools-1.1.10.ebuild
parentRemoved monodoc/mono-tools masks. (diff)
downloadgentoo-2-7570e50a501eb0509fe827a8d33333a8dd878143.tar.gz
gentoo-2-7570e50a501eb0509fe827a8d33333a8dd878143.tar.bz2
gentoo-2-7570e50a501eb0509fe827a8d33333a8dd878143.zip
Bump.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-util/mono-tools/mono-tools-1.1.10.ebuild')
-rw-r--r--dev-util/mono-tools/mono-tools-1.1.10.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-util/mono-tools/mono-tools-1.1.10.ebuild b/dev-util/mono-tools/mono-tools-1.1.10.ebuild
new file mode 100644
index 000000000000..dae0acd9d3e8
--- /dev/null
+++ b/dev-util/mono-tools/mono-tools-1.1.10.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-1.1.10.ebuild,v 1.1 2005/11/14 06:15:30 latexer Exp $
+
+inherit mono
+
+DESCRIPTION="Set of useful Mono related utilities"
+HOMEPAGE="http://www.mono-project.com/"
+SRC_URI="http://www.go-mono.com/sources/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lang/mono
+ >=dev-util/monodoc-${PV}
+ =dev-dotnet/gtk-sharp-1.0*
+ =dev-dotnet/gnome-sharp-1.0*
+ =dev-dotnet/glade-sharp-1.0*
+ =dev-dotnet/gtkhtml-sharp-1.0*
+ =dev-dotnet/gconf-sharp-1.0*
+ <dev-dotnet/gecko-sharp-0.10"
+
+src_compile() {
+ econf || die
+ emake -j1 || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+
+ dodoc ChangeLog README
+}