summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-10-02 21:20:43 +0000
committerMike Frysinger <vapier@gentoo.org>2006-10-02 21:20:43 +0000
commitfb1665cc29b91f4a22fcfaf29ca1c8c8aaee66df (patch)
treec1b86cf72bac1241ce255018fdc8e9431e537c58 /dev-util/mingw-runtime
parentBump to 2.2.1 (diff)
downloadgentoo-2-fb1665cc29b91f4a22fcfaf29ca1c8c8aaee66df.tar.gz
gentoo-2-fb1665cc29b91f4a22fcfaf29ca1c8c8aaee66df.tar.bz2
gentoo-2-fb1665cc29b91f4a22fcfaf29ca1c8c8aaee66df.zip
mingw has to be different and use a non-standard sysroot header setup
(Portage version: 2.1.2_pre2)
Diffstat (limited to 'dev-util/mingw-runtime')
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.10.ebuild4
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.9.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
index 9277c32bdd84..bdae770e2060 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild,v 1.5 2006/10/02 20:47:52 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.10.ebuild,v 1.6 2006/10/02 21:20:43 vapier Exp $
# This version does not work as the configure script expects the installed
# cross-compiler to be able to link binaries ... except we haven't provided
@@ -74,5 +74,5 @@ src_install() {
rm -rf "${insdir}"/usr/doc
dodoc CONTRIBUTORS ChangeLog README TODO readme.txt
fi
- is_crosscompile && dosym usr/include /usr/${CTARGET}/sys-include
+ is_crosscompile && dosym usr mingw
}
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
index ebde522a7e9e..91e9de32132c 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild,v 1.5 2006/10/02 20:47:52 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mingw-runtime/mingw-runtime-3.9.ebuild,v 1.6 2006/10/02 21:20:43 vapier Exp $
export CBUILD=${CBUILD:-${CHOST}}
export CTARGET=${CTARGET:-${CHOST}}
@@ -72,5 +72,5 @@ src_install() {
rm -rf "${insdir}"/usr/doc
dodoc CONTRIBUTORS ChangeLog README TODO readme.txt
fi
- is_crosscompile && dosym usr/include /usr/${CTARGET}/sys-include
+ is_crosscompile && dosym usr mingw
}