summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-04-07 04:06:51 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-04-07 04:06:51 +0000
commit224954b2edfca9475cbd937167f1ed8c78a7ef21 (patch)
tree40f6561af0b6bc6aa7cb98b0e65edb6bc2cb4b1e /dev-util/guile
parentfixed subshell sillyness (diff)
downloadgentoo-2-224954b2edfca9475cbd937167f1ed8c78a7ef21.tar.gz
gentoo-2-224954b2edfca9475cbd937167f1ed8c78a7ef21.tar.bz2
gentoo-2-224954b2edfca9475cbd937167f1ed8c78a7ef21.zip
repoman: Trim trailing whitespace
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-util/guile')
-rw-r--r--dev-util/guile/guile-1.6.4-r1.ebuild4
-rw-r--r--dev-util/guile/guile-1.6.6.ebuild4
-rw-r--r--dev-util/guile/guile-1.6.7.ebuild8
3 files changed, 8 insertions, 8 deletions
diff --git a/dev-util/guile/guile-1.6.4-r1.ebuild b/dev-util/guile/guile-1.6.4-r1.ebuild
index 0a9f10c6dee9..d499772dd7a8 100644
--- a/dev-util/guile/guile-1.6.4-r1.ebuild
+++ b/dev-util/guile/guile-1.6.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.4-r1.ebuild,v 1.21 2005/04/06 20:20:19 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.4-r1.ebuild,v 1.22 2005/04/07 04:06:51 mr_bones_ Exp $
inherit flag-o-matic eutils libtool
@@ -42,7 +42,7 @@ src_compile() {
if [ "${ARCH}" = "ppc" ]; then
replace-flags -O3 -O2
fi
-
+
econf \
--with-threads \
--with-modules || die
diff --git a/dev-util/guile/guile-1.6.6.ebuild b/dev-util/guile/guile-1.6.6.ebuild
index 31e44935a322..cefa53f2d3d7 100644
--- a/dev-util/guile/guile-1.6.6.ebuild
+++ b/dev-util/guile/guile-1.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.6.ebuild,v 1.3 2005/04/06 20:20:19 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.6.ebuild,v 1.4 2005/04/07 04:06:51 mr_bones_ Exp $
inherit flag-o-matic eutils libtool
@@ -35,7 +35,7 @@ src_compile() {
if [ "${ARCH}" = "ppc" ]; then
replace-flags -O3 -O2
fi
-
+
if use ppc-macos ; then
elibtoolize
epatch ${FILESDIR}/guile-macos-posix.patch
diff --git a/dev-util/guile/guile-1.6.7.ebuild b/dev-util/guile/guile-1.6.7.ebuild
index 1642b948d520..310b8b8ea455 100644
--- a/dev-util/guile/guile-1.6.7.ebuild
+++ b/dev-util/guile/guile-1.6.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.7.ebuild,v 1.2 2005/04/06 20:20:19 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/guile/guile-1.6.7.ebuild,v 1.3 2005/04/07 04:06:51 mr_bones_ Exp $
inherit flag-o-matic eutils libtool
@@ -37,7 +37,7 @@ src_unpack() {
if [ "${ARCH}" = "ppc" ]; then
replace-flags -O3 -O2
fi
-
+
if use ppc-macos ; then
elibtoolize
epatch ${FILESDIR}/guile-macos-posix.patch
@@ -70,8 +70,8 @@ src_install() {
# texmacs needs this, closing bug #23493
dodir /etc/env.d
- # We don't slot the env.d entry because /usr/bin/guile-config is
- # there anyway, and will only match the last guile installed.
+ # We don't slot the env.d entry because /usr/bin/guile-config is
+ # there anyway, and will only match the last guile installed.
# so the GUILE_LOAD_PATH will match the data available from guile-config.
echo "GUILE_LOAD_PATH=\"/usr/share/guile/${MAJOR}\"" > ${D}/etc/env.d/50guile
}