summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Hill <dirtyepic@gentoo.org>2009-11-13 22:12:12 +0000
committerRyan Hill <dirtyepic@gentoo.org>2009-11-13 22:12:12 +0000
commitcf7c0247dd12dc1f31bf6febcb8c48e1f12667cc (patch)
treeb9aa970e9dc3e3f27c8266a15dc1275bdb06c12a /dev-util/bakefile/bakefile-0.2.8.ebuild
parentRemove Manifest entry for nonexistant files/PerlQt-3.008-fPIC.patch. (diff)
downloadgentoo-2-cf7c0247dd12dc1f31bf6febcb8c48e1f12667cc.tar.gz
gentoo-2-cf7c0247dd12dc1f31bf6febcb8c48e1f12667cc.tar.bz2
gentoo-2-cf7c0247dd12dc1f31bf6febcb8c48e1f12667cc.zip
Version bump.
(Portage version: 2.2_rc49/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/bakefile/bakefile-0.2.8.ebuild')
-rw-r--r--dev-util/bakefile/bakefile-0.2.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-util/bakefile/bakefile-0.2.8.ebuild b/dev-util/bakefile/bakefile-0.2.8.ebuild
new file mode 100644
index 000000000000..69218cc63e0d
--- /dev/null
+++ b/dev-util/bakefile/bakefile-0.2.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI=2
+
+inherit base python bash-completion eutils
+
+DESCRIPTION="Native makefiles generator"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+HOMEPAGE="http://bakefile.sourceforge.net"
+
+LICENSE="MIT"
+
+RDEPEND=""
+DEPEND=""
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="doc"
+
+src_install () {
+ base_src_install
+
+ dodoc AUTHORS NEWS README THANKS
+ if use doc ; then
+ dohtml -r doc/html/* || die "dodoc failed"
+ fi
+
+ dobashcompletion bash_completion bakefile
+}