summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 08:39:30 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 08:39:30 +0000
commita430fac6f2c68e8fb3b95483ef3ba80b74adcf00 (patch)
tree010258cbb7523f35ee5790e18bd5b55b9ad2733b /dev-util/aegis
parentremoved old version (diff)
downloadgentoo-2-a430fac6f2c68e8fb3b95483ef3ba80b74adcf00.tar.gz
gentoo-2-a430fac6f2c68e8fb3b95483ef3ba80b74adcf00.tar.bz2
gentoo-2-a430fac6f2c68e8fb3b95483ef3ba80b74adcf00.zip
whitespace cleanup
Diffstat (limited to 'dev-util/aegis')
-rw-r--r--dev-util/aegis/Manifest8
-rw-r--r--dev-util/aegis/aegis-4.4.ebuild36
-rw-r--r--dev-util/aegis/aegis-4.7.ebuild36
-rw-r--r--dev-util/aegis/aegis-4.9.ebuild36
4 files changed, 58 insertions, 58 deletions
diff --git a/dev-util/aegis/Manifest b/dev-util/aegis/Manifest
index d46817de9d96..bdcbd84d2ac9 100644
--- a/dev-util/aegis/Manifest
+++ b/dev-util/aegis/Manifest
@@ -1,7 +1,7 @@
+MD5 57f6ef4f69b3fea94790c46473397fd6 ChangeLog 1240
+MD5 bb4b6efc1f8ff6bf4d7229beaf0dbef9 aegis-4.4.ebuild 1854
+MD5 a340ee3be59d3791cc6faf86dcc56cc0 aegis-4.7.ebuild 1854
+MD5 45fb709fe6ebf223f23747602e648dcf aegis-4.9.ebuild 1855
MD5 3dd773371fe25a34c3f57dd8738d4337 files/digest-aegis-4.4 62
MD5 be878e660a3297e4e9922a098fdd0f43 files/digest-aegis-4.7 62
MD5 bf858995188ef45cf39a79a3a842c73c files/digest-aegis-4.9 62
-MD5 75f91f966e0d13d9057e5d0cdaa6f48f aegis-4.4.ebuild 1872
-MD5 3c35542ba7f096c06d03675c138b72ac aegis-4.7.ebuild 1872
-MD5 9e9721a8eaaed2a8843dda8d3f04810d aegis-4.9.ebuild 1871
-MD5 57f6ef4f69b3fea94790c46473397fd6 ChangeLog 1240
diff --git a/dev-util/aegis/aegis-4.4.ebuild b/dev-util/aegis/aegis-4.4.ebuild
index b406dfceaac1..779af8e5f7a3 100644
--- a/dev-util/aegis/aegis-4.4.ebuild
+++ b/dev-util/aegis/aegis-4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.4.ebuild,v 1.8 2003/02/13 11:46:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.4.ebuild,v 1.9 2003/09/06 08:39:19 msterret Exp $
IUSE="tcltk"
@@ -9,10 +9,10 @@ DESCRIPTION="A transaction based revision control system"
SRC_URI="http://aegis.sourceforge.net/${P}.tar.gz"
HOMEPAGE="http://aegis.sourceforge.net"
-DEPEND="sys-libs/zlib
- sys-devel/gettext
- sys-apps/groff
- sys-devel/bison
+DEPEND="sys-libs/zlib
+ sys-devel/gettext
+ sys-apps/groff
+ sys-devel/bison
tcltk? ( >=dev-lang/tk-8.3 )"
SLOT="0"
@@ -20,48 +20,48 @@ LICENSE="GPL-2"
KEYWORDS="x86 sparc "
src_compile() {
- # By default aegis configure puts shareable read/write files (locks etc)
+ # By default aegis configure puts shareable read/write files (locks etc)
# in ${prefix}/com/aegis but the FHS says /var/lib/aegis can be shared.
myconf="${myconf} --with-nlsdir=/usr/share/locale"
-
+
econf \
--sharedstatedir=/var/lib/aegis \
${myconf} || die "./configure failed"
-
- # Second ebuild causes redefined/undefined function errors
- make clean
-
- # not emake safe, I think
+
+ # Second ebuild causes redefined/undefined function errors
+ make clean
+
+ # not emake safe, I think
make || die
}
src_install () {
make RPM_BUILD_ROOT=${D} install || die
-
+
# Alas gentoo appears to have no profile.d mechanism, so:
rm ${D}/etc/profile.d/aegis.sh
rm ${D}/etc/profile.d/aegis.csh
rmdir ${D}/etc/profile.d
rmdir ${D}/etc
-
+
# OK so ${D}/var/lib/aegis gets UID=3, but for some
# reason so do the files under /usr/share, even though
# they are read-only.
chown -R root.root ${D}/usr/share
-
+
# Remove duplicate documention etc.
rm -r ${D}/usr/share/aegis/en
rm -r ${D}/usr/share/aegis/de
rm -r ${D}/usr/share/aegis/man1
-
+
# Leaving out the .dvi versions and junk.
dodoc lib/en/*.txt
dodoc lib/en/*.ps
-
+
# Link to share dir so user has a chance of noticing it.
dosym /usr/share/aegis /usr/share/doc/${PF}/scripts
-
+
# Config file examples are documentation.
mv ${D}/usr/share/aegis/config.example ${D}/usr/share/doc/${PF}/
diff --git a/dev-util/aegis/aegis-4.7.ebuild b/dev-util/aegis/aegis-4.7.ebuild
index 8fea53fa48f4..15317b83d6be 100644
--- a/dev-util/aegis/aegis-4.7.ebuild
+++ b/dev-util/aegis/aegis-4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.7.ebuild,v 1.3 2003/02/13 11:46:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.7.ebuild,v 1.4 2003/09/06 08:39:19 msterret Exp $
IUSE="tcltk"
@@ -9,10 +9,10 @@ DESCRIPTION="A transaction based revision control system"
SRC_URI="http://aegis.sourceforge.net/${P}.tar.gz"
HOMEPAGE="http://aegis.sourceforge.net"
-DEPEND="sys-libs/zlib
- sys-devel/gettext
- sys-apps/groff
- sys-devel/bison
+DEPEND="sys-libs/zlib
+ sys-devel/gettext
+ sys-apps/groff
+ sys-devel/bison
tcltk? ( >=dev-lang/tk-8.3 )"
SLOT="0"
@@ -20,48 +20,48 @@ LICENSE="GPL-2"
KEYWORDS="x86 sparc "
src_compile() {
- # By default aegis configure puts shareable read/write files (locks etc)
+ # By default aegis configure puts shareable read/write files (locks etc)
# in ${prefix}/com/aegis but the FHS says /var/lib/aegis can be shared.
myconf="${myconf} --with-nlsdir=/usr/share/locale"
-
+
econf \
--sharedstatedir=/var/lib/aegis \
${myconf} || die "./configure failed"
-
- # Second ebuild causes redefined/undefined function errors
- make clean
-
- # not emake safe, I think
+
+ # Second ebuild causes redefined/undefined function errors
+ make clean
+
+ # not emake safe, I think
make || die
}
src_install () {
make RPM_BUILD_ROOT=${D} install || die
-
+
# Alas gentoo appears to have no profile.d mechanism, so:
rm ${D}/etc/profile.d/aegis.sh
rm ${D}/etc/profile.d/aegis.csh
rmdir ${D}/etc/profile.d
rmdir ${D}/etc
-
+
# OK so ${D}/var/lib/aegis gets UID=3, but for some
# reason so do the files under /usr/share, even though
# they are read-only.
chown -R root.root ${D}/usr/share
-
+
# Remove duplicate documention etc.
rm -r ${D}/usr/share/aegis/en
rm -r ${D}/usr/share/aegis/de
rm -r ${D}/usr/share/aegis/man1
-
+
# Leaving out the .dvi versions and junk.
dodoc lib/en/*.txt
dodoc lib/en/*.ps
-
+
# Link to share dir so user has a chance of noticing it.
dosym /usr/share/aegis /usr/share/doc/${PF}/scripts
-
+
# Config file examples are documentation.
mv ${D}/usr/share/aegis/config.example ${D}/usr/share/doc/${PF}/
diff --git a/dev-util/aegis/aegis-4.9.ebuild b/dev-util/aegis/aegis-4.9.ebuild
index dccdc84da216..41e8dfe5ad4c 100644
--- a/dev-util/aegis/aegis-4.9.ebuild
+++ b/dev-util/aegis/aegis-4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.9.ebuild,v 1.4 2003/07/12 14:28:13 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/aegis/aegis-4.9.ebuild,v 1.5 2003/09/06 08:39:19 msterret Exp $
IUSE="tcltk"
@@ -9,10 +9,10 @@ DESCRIPTION="A transaction based revision control system"
SRC_URI="http://aegis.sourceforge.net/${P}.tar.gz"
HOMEPAGE="http://aegis.sourceforge.net"
-DEPEND="sys-libs/zlib
- sys-devel/gettext
- sys-apps/groff
- sys-devel/bison
+DEPEND="sys-libs/zlib
+ sys-devel/gettext
+ sys-apps/groff
+ sys-devel/bison
tcltk? ( >=dev-lang/tk-8.3 )"
SLOT="0"
@@ -20,48 +20,48 @@ LICENSE="GPL-2"
KEYWORDS="x86 ~sparc "
src_compile() {
- # By default aegis configure puts shareable read/write files (locks etc)
+ # By default aegis configure puts shareable read/write files (locks etc)
# in ${prefix}/com/aegis but the FHS says /var/lib/aegis can be shared.
myconf="${myconf} --with-nlsdir=/usr/share/locale"
-
+
econf \
--sharedstatedir=/var/lib/aegis \
${myconf} || die "./configure failed"
-
- # Second ebuild causes redefined/undefined function errors
- make clean
-
- # not emake safe, I think
+
+ # Second ebuild causes redefined/undefined function errors
+ make clean
+
+ # not emake safe, I think
make || die
}
src_install () {
make RPM_BUILD_ROOT=${D} install || die
-
+
# Alas gentoo appears to have no profile.d mechanism, so:
rm ${D}/etc/profile.d/aegis.sh
rm ${D}/etc/profile.d/aegis.csh
rmdir ${D}/etc/profile.d
rmdir ${D}/etc
-
+
# OK so ${D}/var/lib/aegis gets UID=3, but for some
# reason so do the files under /usr/share, even though
# they are read-only.
chown -R root.root ${D}/usr/share
-
+
# Remove duplicate documention etc.
rm -r ${D}/usr/share/aegis/en
rm -r ${D}/usr/share/aegis/de
rm -r ${D}/usr/share/aegis/man1
-
+
# Leaving out the .dvi versions and junk.
dodoc lib/en/*.txt
dodoc lib/en/*.ps
-
+
# Link to share dir so user has a chance of noticing it.
dosym /usr/share/aegis /usr/share/doc/${PF}/scripts
-
+
# Config file examples are documentation.
mv ${D}/usr/share/aegis/config.example ${D}/usr/share/doc/${PF}/