summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2011-06-13 21:43:38 +0000
committerMatt Turner <mattst88@gentoo.org>2011-06-13 21:43:38 +0000
commitdb9ba04006b7272bb1676a8f207034b25dc80d69 (patch)
tree15d42a9959d52f03f89290315252afdc562d3ead /dev-tex/latexdiff
parentVersion bump. Switched to EAPI4. Added static-libs flag (diff)
downloadgentoo-2-db9ba04006b7272bb1676a8f207034b25dc80d69.tar.gz
gentoo-2-db9ba04006b7272bb1676a8f207034b25dc80d69.tar.bz2
gentoo-2-db9ba04006b7272bb1676a8f207034b25dc80d69.zip
Added ~mips, bug 342513
(Portage version: 2.1.9.42/cvs/Linux x86_64)
Diffstat (limited to 'dev-tex/latexdiff')
-rw-r--r--dev-tex/latexdiff/ChangeLog5
-rw-r--r--dev-tex/latexdiff/latexdiff-0.5.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-tex/latexdiff/ChangeLog b/dev-tex/latexdiff/ChangeLog
index cd9f19687635..144495720930 100644
--- a/dev-tex/latexdiff/ChangeLog
+++ b/dev-tex/latexdiff/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-tex/latexdiff
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tex/latexdiff/ChangeLog,v 1.19 2011/02/27 15:51:20 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/latexdiff/ChangeLog,v 1.20 2011/06/13 21:43:38 mattst88 Exp $
+
+ 13 Jun 2011; Matt Turner <mattst88@gentoo.org> latexdiff-0.5.ebuild:
+ Added ~mips, bug 342513
27 Feb 2011; Raúl Porcel <armin76@gentoo.org> latexdiff-0.5.ebuild:
Add ~alpha/~ia64/~s390/~sh/~sparc wrt #342513
diff --git a/dev-tex/latexdiff/latexdiff-0.5.ebuild b/dev-tex/latexdiff/latexdiff-0.5.ebuild
index 6fc7833716b6..234c2179933d 100644
--- a/dev-tex/latexdiff/latexdiff-0.5.ebuild
+++ b/dev-tex/latexdiff/latexdiff-0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tex/latexdiff/latexdiff-0.5.ebuild,v 1.12 2011/02/27 15:51:20 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/latexdiff/latexdiff-0.5.ebuild,v 1.13 2011/06/13 21:43:38 mattst88 Exp $
DESCRIPTION="Compare two latex files and mark up significant differences"
HOMEPAGE="http://www.ctan.org/tex-archive/support/latexdiff/"
@@ -8,7 +8,7 @@ SRC_URI="mirror://gentoo/${P}.zip"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
IUSE=""