summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2006-06-03 19:54:56 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2006-06-03 19:54:56 +0000
commitff5e3a6ca445e564d287e72493bd89261a0a1833 (patch)
treecf2e501e10f67f41c96382dd05cfbbca2d9d0395 /dev-tcltk
parentFixed bash-3.1 problem, bug 120484 (diff)
downloadgentoo-2-ff5e3a6ca445e564d287e72493bd89261a0a1833.tar.gz
gentoo-2-ff5e3a6ca445e564d287e72493bd89261a0a1833.tar.bz2
gentoo-2-ff5e3a6ca445e564d287e72493bd89261a0a1833.zip
Changed xml2 USE flag for xml, bug 116346
(Portage version: 2.1_rc4)
Diffstat (limited to 'dev-tcltk')
-rw-r--r--dev-tcltk/tclxml/ChangeLog6
-rw-r--r--dev-tcltk/tclxml/tclxml-3.0-r1.ebuild10
-rw-r--r--dev-tcltk/tclxml/tclxml-3.1.ebuild10
3 files changed, 15 insertions, 11 deletions
diff --git a/dev-tcltk/tclxml/ChangeLog b/dev-tcltk/tclxml/ChangeLog
index 016b10f5102e..556603fe3ba2 100644
--- a/dev-tcltk/tclxml/ChangeLog
+++ b/dev-tcltk/tclxml/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-tcltk/tclxml
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/ChangeLog,v 1.21 2006/04/27 19:28:23 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/ChangeLog,v 1.22 2006/06/03 19:54:56 matsuu Exp $
+
+ 03 Jun 2006; MATSUU Takuto <matsuu@gentoo.org> tclxml-3.0-r1.ebuild,
+ tclxml-3.1.ebuild:
+ Changed xml2 USE flag for xml, bug 116346
27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-tclxml-2.4,
files/digest-tclxml-2.5, files/digest-tclxml-2.6, Manifest:
diff --git a/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild b/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild
index bd48f3052759..61b4eb3b44da 100644
--- a/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild
+++ b/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild,v 1.1 2006/04/08 10:45:13 reb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/tclxml-3.0-r1.ebuild,v 1.2 2006/06/03 19:54:56 matsuu Exp $
inherit eutils
@@ -8,14 +8,14 @@ DESCRIPTION="Pure Tcl implementation of an XML parser."
HOMEPAGE="http://tclxml.sourceforge.net/"
SRC_URI="mirror://sourceforge/tclxml/${P}.tar.gz"
-IUSE="expat threads xml2"
+IUSE="expat threads xml"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
DEPEND=">=dev-lang/tcl-8.2
>=dev-tcltk/tcllib-1.2
- xml2? ( >=dev-libs/libxml2-2.6.9 )
+ xml? ( >=dev-libs/libxml2-2.6.9 )
expat? ( dev-libs/expat )
!dev-tcltk/tclxml-expat"
@@ -37,7 +37,7 @@ src_compile() {
econf ${myconf} || die
emake || die
- if use xml2 ; then
+ if use xml ; then
cd ${S}/libxml2
econf ${myconf} --with-Tclxml=.. || die
emake || die
@@ -52,7 +52,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die
- if use xml2 ; then
+ if use xml ; then
cd ${S}/libxml2
make DESTDIR=${D} install || die
fi
diff --git a/dev-tcltk/tclxml/tclxml-3.1.ebuild b/dev-tcltk/tclxml/tclxml-3.1.ebuild
index 3bc64c9508d5..7bbbe5a67c61 100644
--- a/dev-tcltk/tclxml/tclxml-3.1.ebuild
+++ b/dev-tcltk/tclxml/tclxml-3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/tclxml-3.1.ebuild,v 1.1 2006/04/08 10:45:13 reb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml/tclxml-3.1.ebuild,v 1.2 2006/06/03 19:54:56 matsuu Exp $
inherit eutils
@@ -8,14 +8,14 @@ DESCRIPTION="Pure Tcl implementation of an XML parser."
HOMEPAGE="http://tclxml.sourceforge.net/"
SRC_URI="mirror://sourceforge/tclxml/${P}.tar.gz"
-IUSE="expat threads xml2"
+IUSE="expat threads xml"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
DEPEND=">=dev-lang/tcl-8.2
>=dev-tcltk/tcllib-1.2
- xml2? ( >=dev-libs/libxml2-2.6.9 )
+ xml? ( >=dev-libs/libxml2-2.6.9 )
expat? ( dev-libs/expat )
!dev-tcltk/tclxml-expat"
@@ -37,7 +37,7 @@ src_compile() {
econf ${myconf} || die
emake || die
- if use xml2 ; then
+ if use xml ; then
cd ${S}/libxml2
econf ${myconf} --with-Tclxml=.. || die
emake || die
@@ -52,7 +52,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die
- if use xml2 ; then
+ if use xml ; then
cd ${S}/libxml2
make DESTDIR=${D} install || die
fi