summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-02-29 15:16:53 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-02-29 15:16:53 +0000
commit3c8cd4d5e0067a246fb7c7bf27fd130031794650 (patch)
tree6b212e2fbf8ed2dcdf61acaf8b838fd8aab503f3 /dev-tcltk
parentNew Version (diff)
downloadgentoo-2-3c8cd4d5e0067a246fb7c7bf27fd130031794650.tar.gz
gentoo-2-3c8cd4d5e0067a246fb7c7bf27fd130031794650.tar.bz2
gentoo-2-3c8cd4d5e0067a246fb7c7bf27fd130031794650.zip
mirror:// updates, ChangeLog fixes and other fixes.
Diffstat (limited to 'dev-tcltk')
-rw-r--r--dev-tcltk/tclx/tclx-8.3-r1.ebuild8
-rw-r--r--dev-tcltk/tclx/tclx-8.3.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-tcltk/tclx/tclx-8.3-r1.ebuild b/dev-tcltk/tclx/tclx-8.3-r1.ebuild
index eb4615195a22..8784b6323b56 100644
--- a/dev-tcltk/tclx/tclx-8.3-r1.ebuild
+++ b/dev-tcltk/tclx/tclx-8.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3-r1.ebuild,v 1.5 2003/12/16 02:24:54 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3-r1.ebuild,v 1.6 2004/02/29 15:16:53 aliz Exp $
inherit flag-o-matic
@@ -37,9 +37,9 @@ src_unpack() {
sleep 5
unpack ${A} ; cd ${S}
- patch -p1 < ${FILESDIR}/${P}-makecfg.patch || die
- patch -p1 < ${FILESDIR}/${P}-argv.patch || die
- patch -p1 < ${FILESDIR}/${P}-varinit.patch || die
+ epatch ${FILESDIR}/${P}-makecfg.patch
+ epatch ${FILESDIR}/${P}-argv.patch
+ epatch ${FILESDIR}/${P}-varinit.patch
}
src_compile() {
diff --git a/dev-tcltk/tclx/tclx-8.3.ebuild b/dev-tcltk/tclx/tclx-8.3.ebuild
index 2f52dc25cc01..bf69f542e0bc 100644
--- a/dev-tcltk/tclx/tclx-8.3.ebuild
+++ b/dev-tcltk/tclx/tclx-8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3.ebuild,v 1.9 2004/01/09 17:00:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3.ebuild,v 1.10 2004/02/29 15:16:53 aliz Exp $
inherit flag-o-matic
@@ -25,9 +25,9 @@ S=${WORKDIR}/${PN}${PV}
src_unpack() {
unpack ${A} ; cd ${S}
- patch -p1 < ${FILESDIR}/${P}-makecfg.patch || die
- patch -p1 < ${FILESDIR}/${P}-argv.patch || die
- patch -p1 < ${FILESDIR}/${P}-varinit.patch || die
+ epatch ${FILESDIR}/${P}-makecfg.patch
+ epatch ${FILESDIR}/${P}-argv.patch
+ epatch ${FILESDIR}/${P}-varinit.patch
}
src_compile() {