summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-08-07 03:00:13 +0000
committerMike Frysinger <vapier@gentoo.org>2007-08-07 03:00:13 +0000
commit1ebcfa557d504bc7ca8db6c810ed10daff8b33f7 (patch)
treeb6a8ec4f67c79a5ae2ee211307040ef522bde82a /dev-ruby/rubytorrent
parentpkg_postinst(), not pkg_postinstall() (diff)
downloadgentoo-2-1ebcfa557d504bc7ca8db6c810ed10daff8b33f7.tar.gz
gentoo-2-1ebcfa557d504bc7ca8db6c810ed10daff8b33f7.tar.bz2
gentoo-2-1ebcfa557d504bc7ca8db6c810ed10daff8b33f7.zip
pkg_postinst(), not pkg_postinstall()
(Portage version: 2.1.3)
Diffstat (limited to 'dev-ruby/rubytorrent')
-rw-r--r--dev-ruby/rubytorrent/rubytorrent-0.3.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
index bce1b8878723..402b12037d48 100644
--- a/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
+++ b/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.8 2007/01/14 09:56:27 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rubytorrent/rubytorrent-0.3.ebuild,v 1.9 2007/08/07 03:00:13 vapier Exp $
inherit ruby
@@ -20,17 +20,15 @@ USE_RUBY="ruby18 ruby19"
src_install() {
local sitelibdir=`${RUBY} -r rbconfig -e 'puts Config::CONFIG["sitelibdir"]'`
insinto "$sitelibdir"
- doins rubytorrent.rb
+ doins rubytorrent.rb || die
insinto "$sitelibdir/rubytorrent"
- doins rubytorrent/*
+ doins rubytorrent/* || die
dodoc doc/* README ReleaseNotes.txt
docinto examples
dodoc dump-metainfo.rb dump-peers.rb make-metainfo.rb \
rtpeer-ncurses.rb rtpeer.rb
}
-pkg_postinstall() {
- elog
+pkg_postinst() {
elog "Examples on how to use this package can be found at /usr/share/doc/${PF}/examples/"
- elog
}