summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-07-04 11:35:42 +0000
committerIan Delaney <idella4@gentoo.org>2014-07-04 11:35:42 +0000
commitfa326c73cf7361565a57f67276024fc3e493c522 (patch)
tree478c2d57ec34b813e6c3858d78f0dbd9aa7cd84e /dev-python
parentMore stable masks (diff)
downloadgentoo-2-fa326c73cf7361565a57f67276024fc3e493c522.tar.gz
gentoo-2-fa326c73cf7361565a57f67276024fc3e493c522.tar.bz2
gentoo-2-fa326c73cf7361565a57f67276024fc3e493c522.zip
drop py2.6, add missing dep nose, fixes Bug #514540
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/disqus-python/ChangeLog7
-rw-r--r--dev-python/disqus-python/disqus-python-0.4.2.ebuild10
2 files changed, 10 insertions, 7 deletions
diff --git a/dev-python/disqus-python/ChangeLog b/dev-python/disqus-python/ChangeLog
index 90e492a8398a..3c0ead04416d 100644
--- a/dev-python/disqus-python/ChangeLog
+++ b/dev-python/disqus-python/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/disqus-python
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/disqus-python/ChangeLog,v 1.1 2013/08/31 15:41:59 ercpe Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/disqus-python/ChangeLog,v 1.2 2014/07/04 11:35:42 idella4 Exp $
+
+ 04 Jul 2014; Ian Delaney <idella4@gentoo.org> disqus-python-0.4.2.ebuild:
+ drop py2.6, add missing dep nose, fixes Bug #514540
*disqus-python-0.4.2 (31 Aug 2013)
diff --git a/dev-python/disqus-python/disqus-python-0.4.2.ebuild b/dev-python/disqus-python/disqus-python-0.4.2.ebuild
index 1b386f053ab2..45e3a1acc773 100644
--- a/dev-python/disqus-python/disqus-python-0.4.2.ebuild
+++ b/dev-python/disqus-python/disqus-python-0.4.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/disqus-python/disqus-python-0.4.2.ebuild,v 1.1 2013/08/31 15:41:59 ercpe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/disqus-python/disqus-python-0.4.2.ebuild,v 1.2 2014/07/04 11:35:42 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 )
inherit distutils-r1 vcs-snapshot
@@ -17,8 +17,8 @@ LICENSE="Apache-2.0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
+DEPEND="dev-python/nose[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/mock[${PYTHON_USEDEP}]
)"