summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2015-02-12 03:50:06 +0000
committerPatrick Lauer <patrick@gentoo.org>2015-02-12 03:50:06 +0000
commitfa2443dedfc0aa2a209cd05084b130b9f5b8d239 (patch)
tree6ac8c4e09a0cf8d53f01a14f28fd88067288dd39 /dev-python
parentRemove handbrake mask as ffmpeg is unmasked (diff)
downloadgentoo-2-fa2443dedfc0aa2a209cd05084b130b9f5b8d239.tar.gz
gentoo-2-fa2443dedfc0aa2a209cd05084b130b9f5b8d239.tar.bz2
gentoo-2-fa2443dedfc0aa2a209cd05084b130b9f5b8d239.zip
Bump
(Portage version: 2.2.15/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/werkzeug/ChangeLog7
-rw-r--r--dev-python/werkzeug/werkzeug-0.10.1.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/dev-python/werkzeug/ChangeLog b/dev-python/werkzeug/ChangeLog
index 6d7caf80aa98..81181cbba179 100644
--- a/dev-python/werkzeug/ChangeLog
+++ b/dev-python/werkzeug/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/werkzeug
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/ChangeLog,v 1.61 2015/01/30 13:31:16 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/ChangeLog,v 1.62 2015/02/12 03:50:06 patrick Exp $
+
+*werkzeug-0.10.1 (12 Feb 2015)
+
+ 12 Feb 2015; Patrick Lauer <patrick@gentoo.org> +werkzeug-0.10.1.ebuild:
+ Bump
*werkzeug-0.10 (30 Jan 2015)
diff --git a/dev-python/werkzeug/werkzeug-0.10.1.ebuild b/dev-python/werkzeug/werkzeug-0.10.1.ebuild
new file mode 100644
index 000000000000..d7ddb0694198
--- /dev/null
+++ b/dev-python/werkzeug/werkzeug-0.10.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.10.1.ebuild,v 1.1 2015/02/12 03:50:06 patrick Exp $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+MY_PN="Werkzeug"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Collection of various utilities for WSGI applications"
+HOMEPAGE="http://werkzeug.pocoo.org/ http://pypi.python.org/pypi/Werkzeug"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="dev-python/simplejson[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ test? ( dev-python/requests[${PYTHON_USEDEP}] )"
+
+S="${WORKDIR}/${MY_P}"
+
+python_test() {
+ esetup.py test
+}