summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLukasz Strzygowski <lucass@gentoo.org>2004-06-05 15:09:56 +0000
committerLukasz Strzygowski <lucass@gentoo.org>2004-06-05 15:09:56 +0000
commite5539f7b51d35408b6e8e31cbe6512a34957becd (patch)
tree3bc6952c14c2286183895a76f98437159318018e /dev-python
parentStable on ppc. (Manifest recommit) (diff)
downloadgentoo-2-e5539f7b51d35408b6e8e31cbe6512a34957becd.tar.gz
gentoo-2-e5539f7b51d35408b6e8e31cbe6512a34957becd.tar.bz2
gentoo-2-e5539f7b51d35408b6e8e31cbe6512a34957becd.zip
initial commit
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pyid3lib/ChangeLog7
-rw-r--r--dev-python/pyid3lib/Manifest2
-rw-r--r--dev-python/pyid3lib/files/digest-pyid3lib-0.5.11
-rw-r--r--dev-python/pyid3lib/metadata.xml5
-rw-r--r--dev-python/pyid3lib/pyid3lib-0.5.1.ebuild21
5 files changed, 36 insertions, 0 deletions
diff --git a/dev-python/pyid3lib/ChangeLog b/dev-python/pyid3lib/ChangeLog
new file mode 100644
index 000000000000..2f52e6d633e1
--- /dev/null
+++ b/dev-python/pyid3lib/ChangeLog
@@ -0,0 +1,7 @@
+# ChangeLog for dev-python/pyid3lib
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyid3lib/ChangeLog,v 1.1 2004/06/05 15:09:56 lucass Exp $
+
+ 05 Jun 2004; Lukasz Strzygowski <lucass@gentoo.org> :
+ Initial commit. Bug #35905. Thanks for Brock Filer and Rob Kruus.
+
diff --git a/dev-python/pyid3lib/Manifest b/dev-python/pyid3lib/Manifest
new file mode 100644
index 000000000000..8dcc1f6bdfd3
--- /dev/null
+++ b/dev-python/pyid3lib/Manifest
@@ -0,0 +1,2 @@
+MD5 1fe3c3efc0b18dfe436445979fb4939d pyid3lib-0.5.1.ebuild 453
+MD5 954c4fdd7b57f3b41aa117d00dde0bfc files/digest-pyid3lib-0.5.1 66
diff --git a/dev-python/pyid3lib/files/digest-pyid3lib-0.5.1 b/dev-python/pyid3lib/files/digest-pyid3lib-0.5.1
new file mode 100644
index 000000000000..8947e9b5cffa
--- /dev/null
+++ b/dev-python/pyid3lib/files/digest-pyid3lib-0.5.1
@@ -0,0 +1 @@
+MD5 49818a591430e08057c27a11e4c40aef pyid3lib-0.5.1.tar.bz2 21207
diff --git a/dev-python/pyid3lib/metadata.xml b/dev-python/pyid3lib/metadata.xml
new file mode 100644
index 000000000000..de483c53568f
--- /dev/null
+++ b/dev-python/pyid3lib/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+</pkgmetadata>
diff --git a/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild b/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild
new file mode 100644
index 000000000000..b38bf4b19e62
--- /dev/null
+++ b/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild,v 1.1 2004/06/05 15:09:56 lucass Exp $
+
+inherit distutils
+
+DESCRIPTION="Module for manipulating ID3 tags in Python"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+HOMEPAGE="http://pyid3lib.sourceforge.net/"
+IUSE=""
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86"
+DEPEND="virtual/python
+ media-libs/id3lib"
+
+src_install() {
+ distutils_src_install
+ dohtml doc.html
+}
+