summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-12-19 19:08:29 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-12-19 19:08:29 +0000
commitdecdc11a5028778b5d6fa99163efe85125d8066e (patch)
tree990429935de58b8624f1934c587ad7b3f5e2a2e2 /dev-python
parentDelete older ebuild. (diff)
downloadgentoo-2-decdc11a5028778b5d6fa99163efe85125d8066e.tar.gz
gentoo-2-decdc11a5028778b5d6fa99163efe85125d8066e.tar.bz2
gentoo-2-decdc11a5028778b5d6fa99163efe85125d8066e.zip
Version bump.
(Portage version: 15121-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/webob/ChangeLog8
-rw-r--r--dev-python/webob/webob-0.9.7.1.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index aa6593c6e672..5cd63b78a219 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/webob
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.6 2009/11/30 16:47:14 volkmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.7 2009/12/19 19:08:29 arfrever Exp $
+
+*webob-0.9.7.1 (19 Dec 2009)
+
+ 19 Dec 2009; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +webob-0.9.7.1.ebuild:
+ Version bump.
30 Nov 2009; Mounir Lamouri <volkmar@gentoo.org> webob-0.9.6.1.ebuild:
Keywording for ppc, bug 294905
diff --git a/dev-python/webob/webob-0.9.7.1.ebuild b/dev-python/webob/webob-0.9.7.1.ebuild
new file mode 100644
index 000000000000..42cc1cf2ff11
--- /dev/null
+++ b/dev-python/webob/webob-0.9.7.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-0.9.7.1.ebuild,v 1.1 2009/12/19 19:08:29 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="WebOb"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="WSGI request and response object"
+HOMEPAGE="http://pythonpaste.org/webob/ http://pypi.python.org/pypi/WebOb"
+SRC_URI="http://pypi.python.org/packages/source/W/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+#Note: Tests require webtest, but webob is a dependency of webtest.
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"