summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-07-02 13:48:27 +0000
committerIan Delaney <idella4@gentoo.org>2014-07-02 13:48:27 +0000
commitd981298fef90b267384a3a4754924533975d4389 (patch)
treec5d989db6189501ce27d6352c9e4920353ecad9d /dev-python
parentBump stream to 0.4.7.1-r1 (diff)
downloadgentoo-2-d981298fef90b267384a3a4754924533975d4389.tar.gz
gentoo-2-d981298fef90b267384a3a4754924533975d4389.tar.bz2
gentoo-2-d981298fef90b267384a3a4754924533975d4389.zip
add missing rdep texlive-basic, patch by fau, fixes Bug #516004 also by fau
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pyx/ChangeLog6
-rw-r--r--dev-python/pyx/pyx-0.12.1-r1.ebuild8
-rw-r--r--dev-python/pyx/pyx-0.13.ebuild8
3 files changed, 15 insertions, 7 deletions
diff --git a/dev-python/pyx/ChangeLog b/dev-python/pyx/ChangeLog
index 759590f03a1d..16123ef3ce7a 100644
--- a/dev-python/pyx/ChangeLog
+++ b/dev-python/pyx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pyx
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/ChangeLog,v 1.40 2014/06/29 11:26:01 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/ChangeLog,v 1.41 2014/07/02 13:48:27 idella4 Exp $
+
+ 02 Jul 2014; Ian Delaney <idella4@gentoo.org> pyx-0.12.1-r1.ebuild,
+ pyx-0.13.ebuild:
+ add missing rdep texlive-basic, patch by fau, fixes Bug #516004 also by fau
29 Jun 2014; Ian Delaney <idella4@gentoo.org> pyx-0.12.1-r1.ebuild,
pyx-0.13.ebuild:
diff --git a/dev-python/pyx/pyx-0.12.1-r1.ebuild b/dev-python/pyx/pyx-0.12.1-r1.ebuild
index a21b844c5576..62b1046de76d 100644
--- a/dev-python/pyx/pyx-0.12.1-r1.ebuild
+++ b/dev-python/pyx/pyx-0.12.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/pyx-0.12.1-r1.ebuild,v 1.7 2014/06/29 11:26:00 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/pyx-0.12.1-r1.ebuild,v 1.8 2014/07/02 13:48:27 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 pypy )
@@ -18,10 +18,12 @@ SLOT="0"
KEYWORDS="amd64 ~ia64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
IUSE="doc"
-RDEPEND="virtual/tex-base"
+RDEPEND="virtual/tex-base
+ dev-texlive/texlive-basic"
+
DEPEND="${RDEPEND}
doc? ( virtual/latex-base
- dev-python/sphinx[latex,${PYTHON_USEDEP}] )"
+ dev-python/sphinx[latex,${PYTHON_USEDEP}] )"
S="${WORKDIR}/${MY_P}"
diff --git a/dev-python/pyx/pyx-0.13.ebuild b/dev-python/pyx/pyx-0.13.ebuild
index fc94ba901854..ec9b528ea688 100644
--- a/dev-python/pyx/pyx-0.13.ebuild
+++ b/dev-python/pyx/pyx-0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/pyx-0.13.ebuild,v 1.2 2014/06/29 11:26:00 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyx/pyx-0.13.ebuild,v 1.3 2014/07/02 13:48:27 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python3_3 )
@@ -18,10 +18,12 @@ SLOT="0"
KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
IUSE="doc"
-RDEPEND="virtual/tex-base"
+RDEPEND="virtual/tex-base
+ dev-texlive/texlive-basic"
+
DEPEND="${RDEPEND}
doc? ( virtual/latex-base
- dev-python/sphinx[latex,${PYTHON_USEDEP}] )"
+ dev-python/sphinx[latex,${PYTHON_USEDEP}] )"
S="${WORKDIR}/${MY_P}"