summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-08-09 12:37:05 +0000
committerMichał Górny <mgorny@gentoo.org>2013-08-09 12:37:05 +0000
commitb941bf08eed6e678379280be5515eb17d425f901 (patch)
treefb736e6b8df3b442b26e6968d96a2b7f6d26b42a /dev-python
parentVersion bump (diff)
downloadgentoo-2-b941bf08eed6e678379280be5515eb17d425f901.tar.gz
gentoo-2-b941bf08eed6e678379280be5515eb17d425f901.tar.bz2
gentoo-2-b941bf08eed6e678379280be5515eb17d425f901.zip
Migrate to twisted-r1.
(Portage version: 2.2.0_alpha196/cvs/Linux x86_64, signed Manifest commit with key 9627F456F9DA7643!)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twisted-mail/ChangeLog7
-rw-r--r--dev-python/twisted-mail/twisted-mail-13.0.0-r1.ebuild17
2 files changed, 23 insertions, 1 deletions
diff --git a/dev-python/twisted-mail/ChangeLog b/dev-python/twisted-mail/ChangeLog
index b03c887d6afb..1f27e4871c4f 100644
--- a/dev-python/twisted-mail/ChangeLog
+++ b/dev-python/twisted-mail/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/twisted-mail
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.74 2013/08/03 09:45:44 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.75 2013/08/09 12:37:05 mgorny Exp $
+
+*twisted-mail-13.0.0-r1 (09 Aug 2013)
+
+ 09 Aug 2013; Michał Górny <mgorny@gentoo.org> +twisted-mail-13.0.0-r1.ebuild:
+ Migrate to twisted-r1.
03 Aug 2013; Michał Górny <mgorny@gentoo.org> twisted-mail-10.2.0.ebuild,
twisted-mail-11.0.0.ebuild, twisted-mail-11.1.0.ebuild,
diff --git a/dev-python/twisted-mail/twisted-mail-13.0.0-r1.ebuild b/dev-python/twisted-mail/twisted-mail-13.0.0-r1.ebuild
new file mode 100644
index 000000000000..4ae8a429abf3
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-13.0.0-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-13.0.0-r1.ebuild,v 1.1 2013/08/09 12:37:05 mgorny Exp $
+
+EAPI="5"
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit twisted-r1
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-names-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"